UCCX 8.5 installation on UCS 210 M1 is failing

Unanswered Question
Jan 24th, 2012
User Badges:

Hi,


I've a UCCX 8.5 installation on UCS 210 M1 which keeps on failing.


Got the UCCX 8.5 bootable media (UCCX_8_5_1_UCOS_8.5.1.11002-22.sgn.iso) from Cisco and tried it with different OVA templates. The installation is failing with following error:


-------------------------------------------------------------------------


-------Critical Error-----


The hardware you are using is not supported for this product.


Installation will now halt.


---------------------------------------------------------------------------



Tried various OVA templates but same result:

  • UCCX-300_agents_v1.0_vmv7.ova
  • UCCX_8.5.1_VMV7_v2.1
  • UCCX_8.x_VM8_v2.2.ova



I checked the UCCX compatibility guide and UCS 210 M1 is listed as supported for my version of UCCX. Has anyone seen it before? Any pointers will be highly appreciated.


Thanks,

Kapil

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Chris Deren Tue, 01/24/2012 - 08:57
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

What is your ESXi version?


Chris

Kapil Atrish Tue, 01/24/2012 - 09:17
User Badges:

EXSi 4.0


I referred Read me for OVA 2.0, it seems it needs ESXi 4.1. Read me for OVA 2.1 and 2.2 states it needs ESXi 5.0.


As per READ ME for "UCCX-300_agents_v1.0_vmv7.ova" ESXi 4.0 is supported however it is failing too.



Let me know your thoughts.



Thanks.

Chris Deren Tue, 01/24/2012 - 09:29
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

Yeah, I see that too. I never used M1 server for UCCX only M2s without any issues for CCX 8.0 and 8.5, so not sure if that is the issue, but it clearly states M1 is supported.  Not sure what is going on here.


Chris

Kapil Atrish Thu, 01/26/2012 - 17:29
User Badges:

In case others are facing this issue, I engaged TAC. The engineer found everything was compatible and supported but suspected the installer media to be bad. Aarranged a new media and everything went smooth and fine.

Actions

This Discussion