6513E - new build

Answered Question
Jan 24th, 2012

We are close to receiving our new 6513E chassis which I will be running Sup720 cards in. This will be replacing our existing

6509 Sup2 setup in production.

My questions are

What current IOS version should I run on the Sup720 ? I would like to support SSH. The chassis will be populated with a couple of

6724 SFP cards, 2 6704 10 gig cards and a few 6748 line cards.

Is there a good intitial config guide ?

Any help would be appreciated.

Cheers


Dave

I have this problem too.
0 votes
Correct Answer by vasok about 2 years 2 months ago

Hi

The IOS you should be using will depend on the features you are configiured on the box. If you are unsure on the feature support you can choose the advance enterprise service images such as the one below which is certified as safe harbor release by Cisco.

s72033-adventerprisek9_wan-mz.122-33.SXI7.bin

Regarding your query for IOS feature set, this is very well explained in below link(Cisco IOS Packaging)-

http://www.cisco.com/application/pdf/en/us/guest/products/ps5460/c1167/ccmigration_09186a00801ace74.pdf

Also the below link(feature Navigator) may come in handy if you want to verify the list of features supported by an image-

http://tools.cisco.com/ITDIT/CFN/jsp/index.jsp

You may download the images at following link using your CCO ID

http://www.cisco.com/cisco/software/navigator.html?i=!ch

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (1 ratings)
Leo Laohoo Tue, 01/24/2012 - 13:03
What current IOS version should I run on the Sup720 ? I would like to support SSH.

Try the 12.2(33)SXJ1 series IOS.  For SSH support, you'll need to choose the IOS that incorporates crypto.  The IOS filename usually has a "k9" to signify crypto such as "s72033-advipservicesk9_wan-mz.122-33.SXJ1.bin".

dclee@cmpa.org Wed, 01/25/2012 - 11:44

What is the difference between the WAN and the LAN ios images ? trying to figure out which one I really need here.

The 6513e handles all of intervlan routing but does not handle any of our WAN connections.

Cheers


dave

glen.grant Wed, 01/25/2012 - 12:16

   Whatever was ordered with the box is the only featureset  that you are allowed to use  without getting  a license upgrade. So I would get the latest version of whatever comes installed on the 720. 

dclee@cmpa.org Wed, 01/25/2012 - 12:34

Well the version it came with doesnt have ssh support, which is why i was asking.

I have downoaded the new image, are you saying that it wont let me install it ?

Cheers


dave

Reza Sharifi Wed, 01/25/2012 - 12:45

Dave,

Yes, you can use a TFTP server to load the IOS and install it.  6500 series IOS images are not license based yet. But as Leo mentioned above make sure your image has K9 in it,  if you need SSH.

HTH

Correct Answer
vasok Wed, 01/25/2012 - 12:38

Hi

The IOS you should be using will depend on the features you are configiured on the box. If you are unsure on the feature support you can choose the advance enterprise service images such as the one below which is certified as safe harbor release by Cisco.

s72033-adventerprisek9_wan-mz.122-33.SXI7.bin

Regarding your query for IOS feature set, this is very well explained in below link(Cisco IOS Packaging)-

http://www.cisco.com/application/pdf/en/us/guest/products/ps5460/c1167/ccmigration_09186a00801ace74.pdf

Also the below link(feature Navigator) may come in handy if you want to verify the list of features supported by an image-

http://tools.cisco.com/ITDIT/CFN/jsp/index.jsp

You may download the images at following link using your CCO ID

http://www.cisco.com/cisco/software/navigator.html?i=!ch

Actions

Login or Register to take actions

This Discussion

Posted January 24, 2012 at 12:47 PM
Stats:
Replies:6 Avg. Rating:5
Views:365 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard

Rank Username Points
1 15,007
2 8,150
3 7,730
4 7,083
5 6,742
Rank Username Points
160
82
70
69
55