me3400 packet loss

Unanswered Question
Jan 31st, 2012

I have a me3400 connected as follows:

in port G1 / 0 fiber optic switch connects 7 WS-C2960-24TC-s.

The switches are running vlans 2960 and serves to intervlan ME3400 routing.

All of the GTW vlans are defined in the ME3400, in addition this does dhcp for network VLANs.

In the port f0 / 1 is defined as non-me3400 swichport and create an interconnection network with a firewall that outputs the internet

in ports f0 / 5 f0 / 6 is set up a vlan me3400 additional servers

problem:

When a machine that is in the vlans, located in any switch in 2960, seeking access to the servers connected to the f0 / 5 f0 / 6 has lost and slowly, the same is true if you want to access the internet.

Tests done from a PC on the vlans.

If it pings with size 100 to the servers or the firewall is not a problem.

but if you increase the size of the datagram to 500 or 1000 are lost. \

If ping with size of 1000 from a PC to me3400 no problem.

From me3400 If you ping the router or 100 servers with no loss size, but if it increases to 500 or more lost packets again has all of the above results that both the internet as accceso to this rather slow servers . It is worth mentioning that the vlan voip telephony and servcio not a problem.

Assistant to the configuration of me3400

sh ver

Switch Ports Model              SW Version            SW Image
------ ----- -----              ----------            ----------
*    1 26    ME-3400-24TS-A     12.2(55)SE            ME340x-METROIPACCESSK9-M
CPU utilization for five seconds: 9%/3%; one minute: 10%; five minutes: 9%


SWICHT-MAIN#sh run
Building configuration...

Current configuration : 5733 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname SWICHT-MAIN
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$EBwk$LIAacdQj3VxvaNUUiBuzk1
!
no aaa new-model
system mtu routing 1500
ip routing
ip dhcp excluded-address 192.168.150.2 192.168.150.33
!
ip dhcp pool wifi-alumnos
   network 192.168.152.0 255.255.255.0
   default-router 192.168.152.1
   dns-server 190.4.6.194
!
ip dhcp pool telefonos
   network 192.168.151.0 255.255.255.128
   default-router 192.168.151.1
!
ip dhcp pool wifi-administrativa
   network 192.168.153.0 255.255.255.128
   default-router 192.168.153.1
   dns-server 190.4.6.194
!
ip dhcp pool AP+SIN-IP
   network 192.168.150.0 255.255.255.0
   default-router 192.168.150.1

!
crypto pki trustpoint TP-self-signed-2032354048
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-2032354048
revocation-check none
rsakeypair TP-self-signed-2032354048
!
!
crypto pki certificate chain TP-self-signed-2032354048
certificate self-signed 01
  30820244 308201AD A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 32303332 33353430 3438301E 170D3933 30333031 30303031
  30335A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 30333233
  35343034 3830819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100EC3D 75F8B980 C2788415 51766BB5 17CA2AFC 6FA69FE7 E1CCF252 A82EFFE6
  1B2A4B25 F4B93A0F BA1DE932 FEFDA3E6 B2B8A20C 6322D58F 1164F87A 0AC837B3
  E602E824 9E692394 F616E907 6779C8C8 12111E3B C8F3BF57 1ED89E10 76767BB0
  7658715F B95F2D47 B7986E5B DE1A8C7C 71358900 1A9B7F00 0845E024 170B6031
  73650203 010001A3 6C306A30 0F060355 1D130101 FF040530 030101FF 30170603
  551D1104 10300E82 0C535749 4348542D 4D41494E 2E301F06 03551D23 04183016
  8014D21E 00624A3E A7974522 3D33F971 714928BC 412A301D 0603551D 0E041604
  14D21E00 624A3EA7 9745223D 33F97171 4928BC41 2A300D06 092A8648 86F70D01
  01040500 03818100 BC45CDE9 CD7B23D8 44B1E597 70D088D6 19935AB0 D8D52735
  5BFEC71B C8D688BA 76425E3F C220BAC7 D076C4C1 3EA78927 D35A8CF6 228F69AD
  EDB74205 897C32E4 645B788C F20F8247 26DB7755 B280E433 B8BA112D 68510F82
  BA44600E DF4A316E C3928098 440870B1 028677FF AF6CBA07 1B66200A EC57221E
  1C934403 9900B785
  quit
!
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
!
vlan internal allocation policy ascending
!
vlan 2-6
!
ip tcp mss 1430
!
class-map match-any ping-class
match access-group 101
!
!
policy-map ping-policy
class ping-class
    police cir 1000000
!
!
!
interface FastEthernet0/1
description HACIA FORTINET
port-type nni
no switchport
ip address 192.168.149.2 255.255.255.252
ip accounting output-packets
ip tcp adjust-mss 1430
service-policy input ping-policy
!
interface FastEthernet0/2
switchport trunk allowed vlan 1-4
switchport mode trunk
service-policy input ping-policy
!
interface FastEthernet0/3
switchport access vlan 4
switchport trunk allowed vlan 1-4
service-policy input ping-policy
!
interface FastEthernet0/4
switchport access vlan 5
switchport trunk allowed vlan 1-5
service-policy input ping-policy
!
interface FastEthernet0/5
switchport access vlan 6
service-policy input ping-policy
!
interface FastEthernet0/6
switchport access vlan 6
service-policy input ping-policy
!
interface FastEthernet0/7
shutdown
service-policy input ping-policy
!
interface FastEthernet0/8
shutdown
service-policy input ping-policy
!
interface FastEthernet0/9
shutdown
service-policy input ping-policy
!
interface FastEthernet0/10
shutdown
service-policy input ping-policy
!
interface FastEthernet0/11
shutdown
service-policy input ping-policy
!
interface FastEthernet0/12
shutdown
service-policy input ping-policy
!
interface FastEthernet0/13
shutdown
service-policy input ping-policy
!
interface FastEthernet0/14
shutdown
service-policy input ping-policy
!
interface FastEthernet0/15
shutdown
service-policy input ping-policy
!
interface FastEthernet0/16
shutdown
service-policy input ping-policy
!
interface FastEthernet0/17
shutdown
service-policy input ping-policy
!
interface FastEthernet0/18
shutdown
service-policy input ping-policy
!
interface FastEthernet0/19
shutdown
service-policy input ping-policy
!
interface FastEthernet0/20
shutdown
service-policy input ping-policy
!
interface FastEthernet0/21
shutdown
service-policy input ping-policy
!
interface FastEthernet0/22
shutdown
service-policy input ping-policy
!
interface FastEthernet0/23
shutdown
service-policy input ping-policy
!
interface FastEthernet0/24
shutdown
service-policy input ping-policy
!
interface GigabitEthernet0/1
port-type nni
switchport mode trunk
!
interface GigabitEthernet0/2
port-type nni
switchport mode trunk
!
interface Vlan1
description LAN EQUIPOS SWITCH Y APS
ip address 192.168.150.1 255.255.255.192
!
interface Vlan2
description RED TELEFONOS IP
ip address 192.168.151.1 255.255.255.0
!
interface Vlan3
description RED WIFI ALUMNOS
ip address 192.168.152.1 255.255.255.0
!
interface Vlan4
description RED WIFI ADMINISTRATIVA
ip address 192.168.153.1 255.255.255.0
!
interface Vlan5
description RED LAN CABLEADA
ip address 192.168.154.1 255.255.255.0
!
interface Vlan6
description LAN HOTELES Y PAGINA WWW
ip address 192.168.155.1 255.255.255.248
!
ip http server
ip http secure-server
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.149.1
!
!
ip sla enable reaction-alerts
access-list 101 permit ip any any
!
!
line con 0
line vty 0 4
password
login
line vty 5 15
login
!
end

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
Aabid Saleem Tue, 02/28/2012 - 11:30

service-policy input ping-policy

Remove policy and then try

Aabid

Sent from Cisco Technical Support iPhone App

Actions

Login or Register to take actions

This Discussion

Posted January 31, 2012 at 1:02 PM
Stats:
Replies:1 Avg. Rating:
Views:894 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard