×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

ACS 4.2 1113 not booting from DVD ROM

Unanswered Question
Feb 1st, 2012
User Badges:

Hi guys,


               I have a ACS 1113 appliance (4.2 ver), I am trying to recover the forgotten password, when i insert the disc and restart the SE it's not showing the prompt to recover the password, i checked the boot path and priority everything is fine, the recovery disc is also fine ther r no issues with that it has been created as a bootable disc, but still I am facing this issue, any ideas on this will be really helpful


HTH

krishna

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
hooperp Fri, 06/01/2012 - 11:04
User Badges:

I am also encountering the same issue.  Can we get a response from Cisco on this topic?


Thanks.

Jatin Katyal Sun, 06/03/2012 - 04:56
User Badges:
  • Cisco Employee,

There should not be any issues if the CD is bootable because for recovering administrator password if you're using a different code DVD, it would give you a prompt. What do you see on your serial/console screen when it boots up?


Also, where did you get this recovery DVD?


Also, make sure you're directly connected to ACS SE via serial/console connection. In case you are using some other application like KVM or all, please avoid and then try.


Recovering from Loss of Administrator Credentials

http://www.cisco.com/en/US/docs/net_mgmt/cisco_secure_access_control_server_for_solution_engine/4.2/installation/guide/solution_engine/admap.html#wp1038722


Regards,

Jatin


Do rate helpful posts-

ahmed.gadi Mon, 07/02/2012 - 10:15
User Badges:

I have same issue with ACS5.0.2 on CSACS-1120-K9.

I am using same recovery/installation dvd which i got directly from cisco. checked boot options on ACS-1120.

Recovery DVD boots up properly when I tried on another machine  ( i.e. machine boots with DVD and gives me option for password recovery, but on ACS-1120,,NO LUCK).

ahmed.gadi Wed, 08/29/2012 - 02:36
User Badges:

I got a FIX, when I tried to boot CACS-1120-K9 with ACS5.1 recovery DVD,I could resetmy admin password and its okay now.

You can download the ACS5.1 revocery ISO from cisco download page.

HTH

Actions

This Discussion

Related Content