Sup720 - SSO and ssh issues - Mod 8 continually reboots

Unanswered Question

Just upgrading our 6513E chassis in the lab before I install it into prod. Wanted to have ssh support, so I upgraded to the latest K9 image.


But as soon as I did that, my standby sup (sso mode) now continually reboots.


I tried an older safe harbour K9 image and same issue.


As soon as I went with a non K9 image, standby sup syncs fine and all is well.


Any help would be appreciated.


Cheers


Dave

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Reza Sharifi Wed, 02/01/2012 - 11:26
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 LAN

Are you upgrading from a modular code to a non-modular code?

what is the old version and what is the new version you are having issues with?

Reza Sharifi Wed, 02/01/2012 - 11:55
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 LAN

Dave


Are you using eFSU to upgrade or simply load the IOS in both flash cards and reboot?

I've tried both ways and same result But I dont think its a K9 related issue anymore as I just tried

s72033-adventerprise_wan-mz.122-33.SXJ2.bin and same issue on mod 8 sup.


So looks like I am having problem running a newer image on the mod 8 720 sup. I am gonna turn off sso and just boot up with mod 8 sup and see if it takes the newer image...


Its a sup720-3b with msfc3...so I should be okay to run the newer images correct ?

Reza Sharifi Wed, 02/01/2012 - 12:25
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 LAN

Yes, you should be able to use newer images on your sup-720-3B, as long as you have enough room in your flash.

Are you Sups exactly the same (hardware)?

Just a follow, spent a few hours last night getting to the bottom of it...Looks like there is a bug in IOS versions that was forcing the reboot of mod 8 due to a bulk sync PRC failure. When we looked at the PRC failure it was getting stuck at a boot Bootlolader bootflash statement in the boot variable..It wasnt required so as soon as I deleted it, mod 8 came online as hot standby.

Cheers

Dave

Actions

This Discussion