Where do the UCS blades get their system time from?

Unanswered Question
Feb 8th, 2012

Hello,

I'm curious how the system clock gets set on UCS blades?

I have NTP setup in UCSM and expected the blades to set their time based on that during first boot at the very least.

I recently associated a new service profile to a blade and installed ESXi5.  The VMware 60 grace license period showed the correct expiry date (04/07/2012) but as soon as I would connect with the vSphere client it would say grace period ended.  After digging a bit the blade had a date set for someday in 2010?  Anyone know why this would be the case and how I can set the blade system clock?

-Brian

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
Jeremy Waldrop Wed, 02/08/2012 - 12:46

The blade gets time from the NTP server specified within the OS installed on the blade. UCSM NTP is only for management logging, audit logs and faults. You can also manually set the time within the blade BIOS that is accessed by pressing the F2 key during boot.

eugenluca Mon, 02/27/2012 - 10:52

This may not be a problem in a small environment but in my DC with 100+ blades, to edit BIOS on each of them it will be quite a task.

roberbur Tue, 02/28/2012 - 05:47

I agree with the comments.  Let me investigate this further to see if this is already included on any roadmaps.  If not I'll raise an enhancement request.

I do believe this is needed to complliment our stateless and "set & forget it" architecture.

Regards,

Robert

roberbur Tue, 02/28/2012 - 07:25

Found a bug to track this issue CSCtj19497.  There's no commit date yet, but I'm going to get some pressure put on this one.

I encourage you to open a quick TAC case and simply request to have this bug attached to your SR.  This will give more ammunition to get this resolved faster.

Regards,

Robert

JCcisco123 Tue, 03/27/2012 - 09:19

Was there any update to this?

We really would like to update the blades in our system either through Fabric Interconnect NTP alignment or Some type of UCS policy or even CLI through the Fabric Interconnect.

rob.elmes Wed, 04/25/2012 - 14:47

Raised this as an issue a long time ago - pleased to report I've just had an update on bug tracker that this is resolved.  Says it is fixed in "Release Pending".

I really hope it is fixed by now using the UCSM NTP server settings!

Actions

Login or Register to take actions

This Discussion

Posted February 8, 2012 at 5:12 AM
Stats:
Replies:6 Avg. Rating:
Views:2280 Votes:0
Shares:0
Categories: General UCS Hardware
+

Related Content

Discussions Leaderboard

Rank Username Points
1 255
2 202
3 185
4 120
5 48
Rank Username Points
10
10
10
5
5