RV220W First connect - Error msg in browser

Unanswered Question
Feb 8th, 2012

Hi,

I just got myself a Cisco RV220W, connected my laptop to configure it. I receive an IP adress by DHCP (192.168.1.x) and can ping the router (192.168.1.1). However, when I try to connect to the router by the web interface, I receive this message in my browser (Chrome):

The webpage at https://192.168.1.1/ might be temporarily down or it may have moved permanently to a new web address.

Error 113 (net::ERR_SSL_VERSION_OR_CIPHER_MISMATCH): Unknown error.

In FireFox:

Secure Connection Failed
An error occurred during a connection to 192.168.1.1.

Cannot communicate securely with peer: no common encryption algorithm(s).

(Error code: ssl_error_no_cypher_overlap)

In IE9:

I get no error message, the page never loads

Is it DoA or does anyone have any suggestions to how to get conected to the web interface?

Cheers

Dennis

I have this problem too.
1 vote
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
jasbryan Mon, 03/05/2012 - 14:39

I would first hold down the reset button for 30-45 seconds and this will take setting back to default. next try and log back into the device. if you get that error message again please contact Cisco Small Business Support Center for further trouble shooting.

Jasbryan

dennismjensen@g... Fri, 03/09/2012 - 06:08

I did try to reset the router etc.

I had it replaced by the reseller, the agreed that it needed to be replaced.

kenziecampbell Fri, 09/06/2013 - 09:00

Also having this issue. Can't get to admin page from Safari, Chrome, or Firefox. Any resolution?

madcarpe Fri, 09/06/2013 - 12:52

Hello Dennis,

     I've never seen this problem before but you may want to set up a static IP through your network center for the RV220W. Do you use Windows or Mac?

Thanks,

Madison Carpenter

Actions

Login or Register to take actions

This Discussion

Posted February 8, 2012 at 10:33 AM
Stats:
Replies:6 Avg. Rating:
Views:1486 Votes:1
Shares:0

Related Content

Discussions Leaderboard