×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

alarms on WAE 512

Unanswered Question
Feb 9th, 2012
User Badges:

Hello,


Just got few alarms in one of WAE's saying router unreachable.

I put the right wccp passwords, reset the cms tables and database, bounced the device but still no good. It can register with the CM but there is no traffic going through.

Major Alarms:
-------------
        Alarm ID                 Module/Submodule               Instance
   ---------------             --------------------          ---------------
   1 rtr_unreachable           WCCP/svc061/rtr10.4.12.10

     Feb  9 14:09:28.914 summer, Communication Alarm, #000001, 17000:17002
     WCCP router 10.4.12.10 unreachable for service id: 61.

   2 rtr_unreachable           WCCP/svc062/rtr10.4.12.10

     Feb  9 14:09:28.918 summer, Communication Alarm, #000002, 17000:17002
     WCCP router 10.4.12.10 unreachable for service id: 62.


Any suggestions will be appreaciated. we are running 4.2.3b


cheers

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Srini Grahadurai Thu, 02/09/2012 - 17:04
User Badges:

debug on wae (debug wccp all) gives the below output:

Failed to turn on exec/gl/debug/wccp/detail.Verifier didn't respond. Need to re-register verifier. (Error 64)

Daniel Arrondo Ostiz Fri, 02/10/2012 - 00:45
User Badges:
  • Cisco Employee,

Hi Srini,


As the alarm is saying, the WCCP router seems to be unreachable.


The first things to do would be verifying that they have connectivity and also that the WCCP service is properly configured on the router.


If you need help with this, you can always open a TAC service request


Regards


Daniel

Actions

This Discussion