DCNM - Nexus 1000v compatibility

Unanswered Question
Feb 13th, 2012
User Badges:
  • Silver, 250 points or more

Is DCNM v5.2(2a) compatible with Nexus 1000v v4.2(1)SV1(4a)?

We are getting an SNMP OID error when we try.

The compatibility matrix (http://www.cisco.com/en/US/partner/docs/switches/datacenter/sw/5_x/dcnm/matrix/matrix.html) is unclear.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Matthew Wronkowski Mon, 02/13/2012 - 11:34
User Badges:
  • Cisco Employee,

Hello Grant.


4.2(1) is the NX-OS version for N1k.  The matrix indicates all SV1(4) versions are supported


SV14# sh version | inc system

  system:    version 4.2(1)SV1(4a)


Please let us know the exact SNMP OID error.  You may want to debug snmp errors on the N1k side when attempting to add the N1k.

Matthew Wronkowski Thu, 02/16/2012 - 13:29
User Badges:
  • Cisco Employee,

Hello Grant,


This appears to be defect in DCNM-LAN with both the OID response and CDP .  Please open a TAC support case for further investigation.


Thanks,

Matthew

Actions

This Discussion

 

 

Trending Topics: Other DC Subjects