"Forbidden" message when trying to access LMS 4.0

Unanswered Question
Feb 14th, 2012

I have installed LMS 4.0, installed the 2008 R2 patch as well.  Everything worked with SSL until I did an import from our 3.2 Solaris version.  After that, now when I access the application I get a message:

"Forbidden

You don't have permission to access /

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request"

I have recreated the certs, reset the casuser, verified the correct prvilieges were set for casuser. 

Any other ideas? 

Thanks.
Kimberly

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
Michel Hegeraat Tue, 02/14/2012 - 10:33

Sorry to bring the bad news

In fact, you can't do that because AFAIK the solaris backup has several hardcoded paths in it that don't match the windows 2008 R2 paths.

I figured that the restore would get aborted or simply fail but apperently there is no detection of the 'other' unix type backup.

You can use the clean_system.exe to erase the existing LMS install and reinstall

I would export the DCR from the LMS3.2 to a file and import that.

Cheers,

Michel

yjdabear Tue, 02/14/2012 - 12:15

This.

Other than the DCR export, the user accounts can be migrated across platforms too, as mentioned in the old thread:

https://supportforums.cisco.com/thread/175040

LMS Prime 4.1, OTOH, does claim to support data migration from Solaris to the VMWare-based "soft appliance" however.

kimberly.kidwell Wed, 02/22/2012 - 12:43

Just to update.  I figured out what the issue was.  My Windows guy thought he'd be helpful and make all the LMS processes "automatic" instead of leaving the manual, manual. 

I found this while googling:

  • Everyone of the services should be Manual expect Daemon Manager, CWCS syslog, CWCS rsh, and CWCS tftp.

Once I made this change and restarted the daemon, it worked fine. 

Michel Hegeraat Wed, 02/22/2012 - 12:49

Thanks for letting us know

I'm also still amazed that you were able to put a solaris backup on a windows lms.

But it seems to work then.

When I have time I will try to move a windows backup on a linux appliance because some customer are interested in that migration.

Cheers,

Michel

kimberly.kidwell Wed, 02/22/2012 - 12:52

Oh no, that export did not work at all.  I reverted back to a snapshot in VM then discovered the problem with the Windows services.  I've been busy manually entering the devices since then.  So I really had two issues at once. 

I'm hoping the DR install will go much easier.  Now I know not to let my Windows guys help. 

Michel Hegeraat Wed, 02/22/2012 - 13:07

I see, I thought having seen incompatible stuff in the backups.

If you still need to enter many devices consider getting them from the solaris lms

As said you can export devices from DCR on solaris and import on windows, same goes for local users as yjdabear pointed out.

Cheers,

Michel

Michel Hegeraat Thu, 02/23/2012 - 00:49

Its just above. All services were set to automatic.

When she restored that to the correct settings it worked

Cheers,

Michel

Actions

Login or Register to take actions

This Discussion

Posted February 14, 2012 at 8:44 AM
Stats:
Replies:8 Avg. Rating:
Views:948 Votes:0
Shares:0
Tags: lms4.0
+

Related Content

Discussions Leaderboard