Presence Instant Message error.

Unanswered Question
Feb 14th, 2012
User Badges:
  • Bronze, 100 points or more

I've set up a Presence server (8.5.1) and managed to stumble my way into getting everything working and synched with LDAP/CUCM.



Unfortunately, I'm getting the following error when attempting to message: Failed to send instant message to remote participant. [2100]


The message actually does go thru to the recipient with no problem. System Diagnostics show no issues.


Any Ideas?


Gareth

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Christos Georgiadis Fri, 02/17/2012 - 12:23
User Badges:
  • Silver, 250 points or more

Hey Gareth,


Can you check the release notes for defect CSCtj54308 ? I think it applies in your case


HTH,
Christos

garethpeart Mon, 02/20/2012 - 06:16
User Badges:
  • Bronze, 100 points or more

Christos,


The indicates an upgrade from 7.x to 8.x. Sadly, this is a fresh install. But I have narrowed down the issue to a single user.... me. All other test users can IM between themselves with no errors.


Gareth

Christos Georgiadis Mon, 02/20/2012 - 10:46
User Badges:
  • Silver, 250 points or more

Hi Gareth,


Can you try the following commands from cli ?


Admin: run pe sql ttreg select * from contact where fk_aorpkid like '%msmith%';

Admin: run pe sql ttreg select * from registration where fk_aorpkid like '%msmith%';

Admin: run pe sql ttreg select * from aor where aorpkid like '%msmith%';


where userid is msmith. Replace the userid with your userid


Are there any results ? Or do you get 0 rows found ?


HTH,

Christos

garethpeart Thu, 02/23/2012 - 07:38
User Badges:
  • Bronze, 100 points or more

Christos,


I had tried that before and did it again just now. Each command returns "0 rows found"



Gareth

Actions

This Discussion

Related Content