1811W sample config

Unanswered Question
Feb 14th, 2012
User Badges:

Hi folks,


This is a repeat question can't find the original thread but did find some other threads asking a similar question. Most pointing back to some configuration notes or another thread that describes a similar configuration of which neither quit got me all the way.


Here's what I'm looking to do. I have an 1811W router that I needs to be setup with some very basic configurations I have one vlan setup with DHCP. I would like to enable wireless with some basic security (WEP?) The configuration works well without wireless but for some reason I'm unable to get the wirless to work with this basic setup. what' seems like it should be easy has been a bit tricky. Ideally i'd like to use the DHCP as vlan1 and enable wep.  Would also like to broadcast the SID.


Here's my basic configuration as it relates with out the wireless.


 

ip dhcp pool ccp-pool1

   import all

   network 192.168.13.0 255.255.255.0

   default-router 192.168.13.1

   dns-server 192.168.7.197 4.2.2.2

interface Vlan1

description $ETH-SW-LAUNCH$$INTF-INFO-FE 2$$ES_LAN$$FW_INSIDE$

ip address 192.168.13.1 255.255.255.0

no ip unreachables

no ip proxy-arp

ip mtu 1360

ip virtual-reassembly

ip route-cache flow

ip tcp adjust-mss 1200

ip policy route-map cleardf

router ospf 10

log-adjacency-changes

network 10.10.5.0 0.0.0.255 area 0

network 192.168.13.0 0.0.0.255 area 0

!

ip local pool vpnclientpool 192.168.4.171 192.168.4.175

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.1.1

ip route 192.168.7.0 255.255.255.0 10.10.5.1

ip dhcp pool ccp-pool1

   import all

   network 192.168.13.0 255.255.255.0

   default-router 192.168.13.1

   dns-server 192.168.7.197 4.2.2.2


interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-FE 2$$ES_LAN$$FW_INSIDE$
ip address 192.168.13.1 255.255.255.0
no ip unreachables
no ip proxy-arp
ip mtu 1360
ip virtual-reassembly
ip route-cache flow
ip tcp adjust-mss 1200
ip policy route-map cleardf


router ospf 10
log-adjacency-changes
network 10.10.5.0 0.0.0.255 area 0
network 192.168.13.0 0.0.0.255 area 0

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Mandlenkosi Nkiwane Thu, 02/16/2012 - 13:53
User Badges:
  • Bronze, 100 points or more

If I were you I would have two different subnets for wireless and LAN.....


ip dhcp pool ccp-pool1

   network 192.168.13.129 255.255.255.128

   default-router 192.168.13.129

   dns-server 192.168.7.197 4.2.2.2




interface Vlan1

description $ETH-SW-LAUNCH$$INTF-INFO-FE 2$$ES_LAN$$FW_INSIDE$

ip address 192.168.13.1 255.255.255.128

no ip unreachables

no ip proxy-arp

ip mtu 1360

ip virtual-reassembly

ip route-cache flow

ip tcp adjust-mss 1200

ip policy route-map cleardf


This will segment your wireless from the LAN..

Actions

This Discussion