×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

No Virtual LANs configured on 6500

Unanswered Question
Feb 15th, 2012
User Badges:

I've created the VLAN on the Database but it tells me that there are no VLANs configured when i issue the command. Both VLAN 110 and 111 status are down, down. Thank you in advance. Below is my config:


Building configuration...

Current configuration : 15817 bytes
!
upgrade fpd auto
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
service counters max age 10
!
hostname Router
!
!
no aaa new-model
ip subnet-zero
!
!
!
ipv6 mfib hardware-switching replication-mode ingress
vtp domain Mariners
vtp mode transparent
mls ip multicast flow-stat-timer 9
no mls flow ip
no mls flow ipv6
no mls acl tcam share-global
mls cef error action freeze
no scripting tcl init
no scripting tcl encdir
!
!
!
!
!
!
!
!
!
!
redundancy
mode sso
main-cpu
  auto-sync running-config
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
diagnostic cns publish cisco.cns.device.diag_results
diagnostic cns subscribe cisco.cns.device.diag_commands
!
vlan internal allocation policy ascending
vlan access-log ratelimit 2000
!
vlan 110
name Data
!
vlan 111
name Voice
!
vlan 112
name Video
!
------------Output Supressed---------
!
interface Vlan1
no ip address
shutdown
!
interface Vlan100
no ip address
!
interface Vlan110
ip address 10.11.110.1 255.255.255.0
ip helper-address 192.168.0.21
!
interface Vlan111
ip address 10.11.111.1 255.255.255.0
ip helper-address 192.168.0.21
!
interface Vlan112
ip address 10.11.112.1 255.255.255.0
!
router eigrp 1
network 10.11.110.0 0.0.0.255
network 10.11.111.0 0.0.0.255
network 10.11.112.0 0.0.0.255
network 172.16.1.0 0.0.0.255
no auto-summary
!
ip default-gateway 172.16.1.1
ip classless
ip route 0.0.0.0 0.0.0.0 172.16.1.1
ip route 10.11.110.0 255.255.255.0 172.16.1.1
ip route 10.11.111.0 255.255.255.0 172.16.1.1
!
no ip http server
!
!
!
!
control-plane
!
!
!
dial-peer cor custom
!
!
!
!
line con 0
line vty 0 4
login
!
no cns aaa enable
end

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
lucentmoon Wed, 02/15/2012 - 11:54
User Badges:

If the vlans created properly in the vlan.dat you should see them in the output of the command 'show vlan'

Also you mentioned the vlan interfaces are down/down.  One of the requirements for a vlan interface to come up is

that you must have an access or trunk port in up/up state.  Can you verify that you have access or trunk ports in up/up state for these vlans?

Courage2020 Wed, 02/15/2012 - 12:32
User Badges:

Under sh vlan, it does show both vlan 110 and 111 as active, but if i issue sh vlans, thats when i get the message

"no virtual lans configured". I'm unable to ping the ip of the vlan. As for the trunk ports, how do i verify it. Thanks

cadet alain Wed, 02/15/2012 - 12:41
User Badges:
  • Purple, 4500 points or more

Hi,


is ip routing enabled: ---> sh ip route

in sh vlan br is there a port number noted next to active? otherwise ---> sh int trunk

is the port in FWD state ---> sh span vlan xx

is there an access port up/up ---> sh int status


Regards.


Alain

Courage2020 Wed, 02/15/2012 - 15:02
User Badges:

No results on the Trunk and Span. Below are the results:


Router#sh ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route

Gateway of last resort is 172.16.1.1 to network 0.0.0.0

     172.16.0.0/30 is subnetted, 1 subnets
C       172.16.1.0 is directly connected, GigabitEthernet5/1
     10.0.0.0/24 is subnetted, 2 subnets
S       10.11.111.0 [1/0] via 172.16.1.1
S       10.11.110.0 [1/0] via 172.16.1.1
S*   0.0.0.0/0 [1/0] via 172.16.1.1



Router#sh vlan bri

VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
1    default                          active   
110  Data                             active    Fa3/1, Fa3/2, Fa3/3, Fa3/4
                                                Fa3/5, Fa3/6, Fa3/7, Fa3/8
                                                Fa3/9, Fa3/10, Fa3/11, Fa3/12
                                                Fa3/13, Fa3/14, Fa3/15, Fa3/16
                                                Fa3/17, Fa3/18, Fa3/19, Fa3/20
                                                Fa3/21, Fa3/22, Fa3/23, Fa3/24
                                                Fa3/25, Fa3/26, Fa3/27, Fa3/28
                                                Fa3/29, Fa3/30, Fa3/31, Fa3/32
                                                Fa3/33, Fa3/34, Fa3/35, Fa3/36
                                                Fa3/37, Fa3/38, Fa3/39, Fa3/40
                                                Fa3/41, Fa3/42, Fa3/43, Fa3/44
                                                Fa3/45, Fa3/46, Fa3/47, Fa3/48
                                                Gi4/1, Gi4/2, Gi4/3, Gi4/4
                                                Gi4/5, Gi4/6, Gi4/7, Gi4/8
                                                Gi4/9, Gi4/10, Gi4/11, Gi4/12
                                                Gi4/13, Gi4/14, Gi4/15, Gi4/16
                                                Gi4/17, Gi4/18, Gi4/19, Gi4/20
                                                Gi4/21, Gi4/22, Gi4/23, Gi4/24
                                                Gi4/25, Gi4/26, Gi4/27, Gi4/28

VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
                                                Gi4/29, Gi4/30, Gi4/31, Gi4/32
                                                Gi4/33, Gi4/34, Gi4/35, Gi4/36
                                                Gi4/37, Gi4/38, Gi4/39, Gi4/40
                                                Gi4/41, Gi4/42, Gi4/43, Gi4/44
                                                Gi4/45, Gi4/46, Gi4/47, Gi4/48
111  Voice                            active    Fa3/1, Fa3/2, Fa3/3, Fa3/4
                                                Fa3/5, Fa3/6, Fa3/7, Fa3/8
                                                Fa3/9, Fa3/10, Fa3/11, Fa3/12
                                                Fa3/13, Fa3/14, Fa3/15, Fa3/16
                                                Fa3/17, Fa3/18, Fa3/19, Fa3/20
                                                Fa3/21, Fa3/22, Fa3/23, Fa3/24
                                                Fa3/25, Fa3/26, Fa3/27, Fa3/28
                                                Fa3/29, Fa3/30, Fa3/31, Fa3/32
                                                Fa3/33, Fa3/34, Fa3/35, Fa3/36
                                                Fa3/37, Fa3/38, Fa3/39, Fa3/40
                                                Fa3/41, Fa3/42, Fa3/43, Fa3/44
                                                Fa3/45, Fa3/46, Fa3/47, Fa3/48
                                                Gi4/1, Gi4/2, Gi4/3, Gi4/4
                                                Gi4/5, Gi4/6, Gi4/7, Gi4/8
                                                Gi4/9, Gi4/10, Gi4/11, Gi4/12
                                                Gi4/13, Gi4/14, Gi4/15, Gi4/16
                                                Gi4/17, Gi4/18, Gi4/19, Gi4/20
                                                Gi4/21, Gi4/22, Gi4/23, Gi4/24
VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
                                                Gi4/25, Gi4/26, Gi4/27, Gi4/28
                                                Gi4/29, Gi4/30, Gi4/31, Gi4/32
                                                Gi4/33, Gi4/34, Gi4/35, Gi4/36
                                                Gi4/37, Gi4/38, Gi4/39, Gi4/40
                                                Gi4/41, Gi4/42, Gi4/43, Gi4/44
                                                Gi4/45, Gi4/46, Gi4/47, Gi4/48
112  Video                            active   
1002 fddi-default                     act/unsup
1003 token-ring-default               act/unsup
1004 fddinet-default                  act/unsup
1005 trnet-default                    act/unsup



Router#sh int trunk




Router#sh span vlan 110

Spanning tree instance(s) for vlan 110 does not exist.




Router#sh int status

Port    Name               Status       Vlan       Duplex  Speed Type
Gi1/1                      disabled     1             full   1000 1000BaseSX
Gi1/2                      disabled     1             full   1000 No Transceiver
Gi1/3                      disabled     1             full   1000 No Transceiver
Gi1/4                      disabled     1             full   1000 No Transceiver
Gi1/5                      disabled     1             full   1000 No Transceiver
Gi1/6                      disabled     1             full   1000 1000BaseSX
Gi1/7                      disabled     1             full   1000 No Transceiver
Gi1/8                      disabled     1             full   1000 1000BaseSX
Gi1/9                      disabled     1             full   1000 1000BaseSX
Gi1/10                     disabled     1             full   1000 1000BaseSX
Gi1/11                     disabled     1             full   1000 No Transceiver
Gi1/12                     disabled     1             full   1000 1000BaseSX
Gi1/13                     disabled     1             full   1000 1000BaseSX
Gi1/14                     disabled     1             full   1000 1000BaseSX
Gi1/15                     disabled     1             full   1000 No Transceiver
Gi1/16                     disabled     1             full   1000 No Transceiver
Fa3/1                      notconnect   110           half   auto 10/100BaseTX
Fa3/2                      notconnect   110           half   auto 10/100BaseTX
Fa3/3                      notconnect   110           half   auto 10/100BaseTX
Fa3/4                      notconnect   110           half   auto 10/100BaseTX
Fa3/5                      notconnect   110           half   auto 10/100BaseTX
Port    Name               Status       Vlan       Duplex  Speed Type
Fa3/6                      notconnect   110           half   auto 10/100BaseTX
Fa3/7                      notconnect   110           half   auto 10/100BaseTX
Fa3/8                      notconnect   110           half   auto 10/100BaseTX
Fa3/9                      notconnect   110           half   auto 10/100BaseTX
Fa3/10                     notconnect   110           half   auto 10/100BaseTX
Fa3/11                     notconnect   110           half   auto 10/100BaseTX
Fa3/12                     notconnect   110           half   auto 10/100BaseTX
Fa3/13                     notconnect   110           half   auto 10/100BaseTX
Fa3/14                     notconnect   110           half   auto 10/100BaseTX
Fa3/15                     notconnect   110           half   auto 10/100BaseTX
Fa3/16                     notconnect   110           half   auto 10/100BaseTX
Fa3/17                     notconnect   110           half   auto 10/100BaseTX
Fa3/18                     notconnect   110           half   auto 10/100BaseTX
Fa3/19                     notconnect   110           half   auto 10/100BaseTX
Fa3/20                     notconnect   110           half   auto 10/100BaseTX
Fa3/21                     notconnect   110           half   auto 10/100BaseTX
Fa3/22                     notconnect   110           half   auto 10/100BaseTX
Fa3/23                     notconnect   110           half   auto 10/100BaseTX
Fa3/24                     notconnect   110           half   auto 10/100BaseTX
Fa3/25                     notconnect   110           half   auto 10/100BaseTX
Fa3/26                     notconnect   110           half   auto 10/100BaseTX
Fa3/27                     notconnect   110           half   auto 10/100BaseTX
Fa3/28                     notconnect   110           half   auto 10/100BaseTX
Port    Name               Status       Vlan       Duplex  Speed Type
Fa3/29                     notconnect   110           half   auto 10/100BaseTX
Fa3/30                     notconnect   110           half   auto 10/100BaseTX
Fa3/31                     notconnect   110           half   auto 10/100BaseTX
Fa3/32                     notconnect   110           half   auto 10/100BaseTX
Fa3/33                     notconnect   110           half   auto 10/100BaseTX
Fa3/34                     notconnect   110           half   auto 10/100BaseTX
Fa3/35                     notconnect   110           half   auto 10/100BaseTX
Fa3/36                     notconnect   110           half   auto 10/100BaseTX
Fa3/37                     notconnect   110           half   auto 10/100BaseTX
Fa3/38                     notconnect   110           half   auto 10/100BaseTX
Fa3/39                     notconnect   110           half   auto 10/100BaseTX
Fa3/40                     notconnect   110           half   auto 10/100BaseTX
Fa3/41                     notconnect   110           half   auto 10/100BaseTX
Fa3/42                     notconnect   110           half   auto 10/100BaseTX
Fa3/43                     notconnect   110           half   auto 10/100BaseTX
Fa3/44                     notconnect   110           half   auto 10/100BaseTX
Fa3/45                     notconnect   110           half   auto 10/100BaseTX
Fa3/46                     notconnect   110           half   auto 10/100BaseTX
Fa3/47                     notconnect   110           half   auto 10/100BaseTX
Fa3/48                     notconnect   110           half   auto 10/100BaseTX
Gi4/1                      notconnect   110           full   auto 10/100/1000BaseT
Gi4/2                      notconnect   110           full   auto 10/100/1000BaseT
Port    Name               Status       Vlan       Duplex  Speed Type
Gi4/3                      notconnect   110           full   auto 10/100/1000BaseT
Gi4/4                      notconnect   110           full   auto 10/100/1000BaseT
Gi4/5                      notconnect   110           full   auto 10/100/1000BaseT
Gi4/6                      notconnect   110           full   auto 10/100/1000BaseT
Gi4/7                      notconnect   110           full   auto 10/100/1000BaseT
Gi4/8                      notconnect   110           full   auto 10/100/1000BaseT
Gi4/9                      notconnect   110           full   auto 10/100/1000BaseT
Gi4/10                     notconnect   110           full   auto 10/100/1000BaseT
Gi4/11                     notconnect   110           full   auto 10/100/1000BaseT
Gi4/12                     notconnect   110           full   auto 10/100/1000BaseT
Gi4/13                     notconnect   110           full   auto 10/100/1000BaseT
Gi4/14                     notconnect   110           full   auto 10/100/1000BaseT
Port    Name               Status       Vlan       Duplex  Speed Type
Gi4/15                     notconnect   110           full   auto 10/100/1000BaseT
Gi4/16                     notconnect   110           full   auto 10/100/1000BaseT
Gi4/17                     notconnect   110           full   auto 10/100/1000BaseT
Gi4/18                     notconnect   110           full   auto 10/100/1000BaseT
Gi4/19                     notconnect   110           full   auto 10/100/1000BaseT
Gi4/20                     notconnect   110           full   auto 10/100/1000BaseT
Gi4/21                     notconnect   110           full   auto 10/100/1000BaseT
Gi4/22                     notconnect   110           full   auto 10/100/1000BaseT
Gi4/23                     notconnect   110           full   auto 10/100/1000BaseT
Gi4/24                     notconnect   110           full   auto 10/100/1000BaseT
Gi4/25                     notconnect   110           full   auto 10/100/1000BaseT
Gi4/26                     notconnect   110           full   auto 10/100/1000BaseT
Port    Name               Status       Vlan       Duplex  Speed Type
Gi4/27                     notconnect   110           full   auto 10/100/1000BaseT
Gi4/28                     notconnect   110           full   auto 10/100/1000BaseT
Gi4/29                     notconnect   110           full   auto 10/100/1000BaseT
Gi4/30                     notconnect   110           full   auto 10/100/1000BaseT
Gi4/31                     notconnect   110           full   auto 10/100/1000BaseT
Gi4/32                     notconnect   110           full   auto 10/100/1000BaseT
Gi4/33                     notconnect   110           full   auto 10/100/1000BaseT
Gi4/34                     notconnect   110           full   auto 10/100/1000BaseT
Gi4/35                     notconnect   110           full   auto 10/100/1000BaseT
Gi4/36                     notconnect   110           full   auto 10/100/1000BaseT
Gi4/37                     notconnect   110           full   auto 10/100/1000BaseT
Gi4/38                     notconnect   110           full   auto 10/100/1000BaseT
Port    Name               Status       Vlan       Duplex  Speed Type
Gi4/39                     notconnect   110           full   auto 10/100/1000BaseT
Gi4/40                     notconnect   110           full   auto 10/100/1000BaseT
Gi4/41                     notconnect   110           full   auto 10/100/1000BaseT
Gi4/42                     notconnect   110           full   auto 10/100/1000BaseT
Gi4/43                     notconnect   110           full   auto 10/100/1000BaseT
Gi4/44                     notconnect   110           full   auto 10/100/1000BaseT
Gi4/45                     notconnect   110           full   auto 10/100/1000BaseT
Gi4/46                     notconnect   110           full   auto 10/100/1000BaseT
Gi4/47                     notconnect   110           full   auto 10/100/1000BaseT
Gi4/48                     notconnect   110           full   auto 10/100/1000BaseT
Gi5/1                      connected    routed        full   1000 1000BaseLH
Gi5/2                      disabled     1             full   1000 No Transceiver
Gi6/1                      disabled     1             full   1000 No Transceiver
Port    Name               Status       Vlan       Duplex  Speed Type
Gi6/2                      disabled     1             full   1000 No Transceiver

Router#sh vlans

No Virtual LANs configured.

Router#exit

Actions

This Discussion