UC540 + SoftwarePack 8.2 - tftp server not started or reachable

Unanswered Question
Feb 17th, 2012
User Badges:

hi at all,

i configured an uc540 with the help of the telefony wizzard. now if i want to upload ringtones i get the message "the embedded tftp server can not start or is not reachable" does anybody know this error? maybe is it a bug in 8.2?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Alexander Maroukian Fri, 02/17/2012 - 14:59
User Badges:
  • Cisco Employee,


You can drag and drop the ringtones files onto the UC500 image on the topology screen.

If you encounter problem with windows 7 and vista try to disable User Account Control (UAC).

You should not run TFTP server on your PC when performing this filetransfer.

Best regards,


*Please rate helpful posts

sunilpatelmw Sat, 02/18/2012 - 17:56
User Badges:

I have the same error after 8.2 update.  I looked on the flash and do not see the ringtones and background images anymore. 

Alexander Maroukian Sun, 02/19/2012 - 01:00
User Badges:
  • Cisco Employee,

Hi Sunil,

Your problem doesn not look the same, Carsten did not said that his ringtones and background images are not there he said that he can't upload new. I do not know if Carsten has succesfully uploaded the files using the method I have mentioned earlier.

So Sunil about your problem - where previously where located these files in which directories. How are you looking at the flash - CCA or CLI. How did you upgrade software pack and from which version? Are these ringtones and images custom? Did you format the flash when upgrading?What is the version of the CCA?

Best regards,


EDIT: What is the model of the UC - 520, 540 or 560?

carstenvoss Mon, 02/27/2012 - 04:30
User Badges:

Problem solved: reset the uc including reformat the flash. after that install the new version and everything is fine. thanks


This Discussion