VMO 8.6.4 and Outlook 2007 Issue

Unanswered Question
Feb 17th, 2012

Have a customer that recently upgraded Unity to Unity Connection 8.6

The customer also uses Windows 7 Professional 32-bit with Outlook 2007 and Exchange 2010.

When they go to create a new email by clicking on New is the task bar, the window that pops up should have tabs for Message, Insert, ...

More often than not since the upgrade, the Message Tab, that has the Viewmail Icon at the end of it, is missing.  What is troublesome is that without the Message tab, the user can not change fonts, underline and all the rest of the formatting things.

It is very random in that it is not every time, but once it happens it tends to continue.  Exiting Outlook and restarting it sometimes fixes things, but never for good.

We have looked into the system error logs and do not find any logged messages that would give me a key to what is going on.

I do not see anything in the bug tool that looks like this. 

Any thoughts before I open a TAC case/

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)

Actions

Login or Register to take actions

This Discussion

Posted February 17, 2012 at 11:49 AM
Stats:
Replies:0 Overall Rating:
Views:282 Votes:0
Shares:0

Related Content

 
 
 

Discussions Leaderboard

Rank Username Points
1
rob.huffman
21,550
2
Paolo Bevilacqua
15,141
3
Chris Deren
11,309
4
Ayodeji oladipo...
9,355
5
William Bell
4,940
Rank Username Points
Shadi Shami
350
Marcelo Almeida...
179
Terry Cheema
120
Aman Soi
98
Vivek Batra
88