RVS4000 - connection to Netflix dropping / firewall hanging

Unanswered Question
Feb 23rd, 2012

The firewall on my RVS4000 appears to hang when ever I use Netflix. If I disable the firewall and re-enable it it works for a while and then stops again. My IP address is in the Approved Client IP Addresses so it is excluded from the URL filtering and Web reputation rules.

Any ideas?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
sewing1243 Sun, 02/26/2012 - 10:29

I had the same or similar problem starting Friday. It was also occurring with Hulu Plus. (My streaming device is a Samsung Blueray Player). In addition to streaming problems, whatever was going on also caused the device to produce strange error messages that all went away when I unbridged my DSL Modem and started using it as the router. I have been slowly reconnecting everything today and now the RSV4000 appears to be working again. Was this possibly some kind of programming error by the enginners at Hulu and/or Netflix or some kind of internet attack aimed at streamng devices?

jasbryan Tue, 02/28/2012 - 09:45

Hi,

Let’s try to disable IPS feature and test once again and let’s see if same problem persists. Leave Firewall enabled .

Jasbryan

sagostini@nuben... Tue, 02/28/2012 - 17:22

Disabling IPS does solve the problem.

It would appear that this router has a hard time in heavy use environments. We also get router busy error and have to reboot the router quite often. I am not impressed by this unit.

sewing1243 Wed, 02/29/2012 - 08:57

I contacted Cisco Small Business Tech support on my version of this problem and what appears to have resolved the problem for me was to change the DNS server(s) from my ISP's default to the google servers at 8.8.8.8 and 8.8.4.4 (you can do that in the LAN section of the setup tab in the configuration interface). Disabling the ISP function didn't appear to have any effect.

I still suspect that Samsung's (or Netflix and Hulu's) engineers may have been up to no good or there was some kind of DOS or DDOS attack on their services over the weekend.

jasbryan Thu, 03/01/2012 - 07:15

Steven,

Thanks for reposting so anyone else having this problem may be able to fix their own issue and thanks for contacting us at Cisco Small Business Support glad we were able to get issue resolved

Jasbryan

Actions

Login or Register to take actions

This Discussion

Posted February 23, 2012 at 10:32 AM
Stats:
Replies:5 Avg. Rating:
Views:1185 Votes:0
Shares:0

Related Content

Discussions Leaderboard