×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

ASA STOP responding

Answered Question
Feb 24th, 2012
User Badges:

Hi


I have upgraded ASA5510 256MB to 1G RAM.


After one day of working, ASA stop responding.

I reload the ASA, but nothing came on.


The LEDs are

Power GREEN, Status AMBER, Active AMBER, VPN GREEN, Flash OFF.


Any suggestions



Thanks



Correct Answer by Marvin Rhoads about 5 years 5 months ago

Status AMBER means you have not passed hardware diagnostics. I recommend you cycle power while connected via console and examine the power on self test output for additional information.


Opening the box back up and reseating the memory DIMM wouldn't hurt. You did use genuine Cisco memory and not a 3rd party, yes?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Marvin Rhoads Sat, 02/25/2012 - 08:52
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 Firewalling, Network Management, VPN

Status AMBER means you have not passed hardware diagnostics. I recommend you cycle power while connected via console and examine the power on self test output for additional information.


Opening the box back up and reseating the memory DIMM wouldn't hurt. You did use genuine Cisco memory and not a 3rd party, yes?

boris.majstorovic Sun, 02/26/2012 - 05:22
User Badges:

Thanks


I have already done it, more than ones and nothing.


But one more time, I thought it wouldn’t heart.

This time I disassembled everything it could be disassembled.

Clear everything and put it back.




Imagine - it works.



Thanks again

Regards

Actions

This Discussion