CTIOS Cli

Unanswered Question
Feb 26th, 2012
User Badges:
  • Gold, 750 points or more

Hello,


I am facing a problem that the statistics for the agent in the CTIOS client is empty , the skill group statistics are showed normally but the problem is only with the Agent statistics , if i use CAD i can see the statistics the problem is only with the CTIOS client, Any idea what is happening ?


UCCE is 8.0(3) ES33


Amer

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Amer rajai Sha'er Mon, 02/27/2012 - 03:20
User Badges:
  • Gold, 750 points or more

Hello Anand,


Unfortunatly it didn't help , i already tried to update the polling interval without luck.


Amer

tony.heaney Thu, 03/14/2013 - 11:18
User Badges:

Did you find a resolution for this?  I am experiencing the same issue with CTIOS 8.5.3.

Senthil Kumar Sankar Thu, 03/14/2013 - 20:18
User Badges:
  • Cisco Employee,

Hi Tony,


Can you check what do you have in the registry value set for the below two in CTIOS serve

[HKEY_LOCAL_MACHINE\SOFTWARE\Cisco Systems,Inc.\Ctios\CTIOS_ \CTIOS1\Server\Agent]


1) PollForAgentStatsAtEnd Call

2) PollingIntervalSec


Just make sure those values are set as default as given in the CTIOS System Manager guide


http://www.cisco.com/en/US/docs/voice_ip_comm/cust_contact/contact_center/ctios/ctios8_0/installation/guide/cti80smg.pdf


Regards,

Senthil

sandeep chauhan Thu, 03/14/2013 - 23:49
User Badges:

Hi Amer,


Can you post the registry snapshot of the loaction

"[HKEY_LOCAL_MACHINE\SOFTWARE\Cisco Systems,Inc.\Ctios\CTIOS_ \CTIOS1\Server\Agent]"


Regards

Sandeep

Actions

This Discussion

Related Content