Cisco 3550 IOS - VLANs and SNMP for Network Traffic Issue

Unanswered Question
Feb 26th, 2012
User Badges:

Hello,


I am just starting out learning Cisco with my web hosting company I just started in December.  I am having an issue with VLAN interfaces not recording traffic though SNMP I am using Cisco IOS EMI 12.1.  Cacti usually shows an empty white space or a little traffic here and there.  But I don't think it is an issue with cacti.  Running layer 3/static routing on this vlan interface.  Below is show int Vlan command (in case its usefult to resolve my issue):


edge2.dtw1.d10net.net#show int Vlan51

Vlan51 is up, line protocol is up

  Hardware is EtherSVI, address is 0016.c739.af80 (bia 0016.c739.af80)

  Internet address is 208.79.208.150/29

  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

     reliability 255/255, txload 1/255, rxload 1/255

  Encapsulation ARPA, loopback not set

  ARP type: ARPA, ARP Timeout 04:00:00

  Last input 00:00:01, output 00:00:20, output hang never

  Last clearing of "show interface" counters never

  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 4

  Queueing strategy: fifo

  Output queue: 0/40 (size/max)

  5 minute input rate 0 bits/sec, 0 packets/sec

  5 minute output rate 0 bits/sec, 0 packets/sec

     601314 packets input, 54012452 bytes, 0 no buffer

     Received 0 broadcasts (0 IP multicast)

     0 runts, 0 giants, 0 throttles

     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

     596830 packets output, 52053177 bytes, 0 underruns

     0 output errors, 0 interface resets

     0 output buffer failures, 0 output buffers swapped out


Please advise what I need to do or what I am doing wrong again I am a newbie.


Thanks,

Sean Butler

D10host

Owner

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion