CIPC not registering through vpn

Unanswered Question
Feb 26th, 2012

We have a Sonicwall TZ170 that we are using as our firewall and we are using the global vpn client with it for our remote user. Our UC520 is a node on the Sonicwall Lan and our remote users can ping the uc520 tftp server at 10.1.1.1 but their ip communicator is not registering. When we bring the same laptop on our internal network, the ip communicator will register correctly. What are we doing wrong?

Using UC520 Software Pack 8.2.

Using cipc 8.1.6.0

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
Alexander Maroukian Sun, 02/26/2012 - 14:25

Hi,

You can try to add TFTP server manually in CIPC.

right-click > Preferences > Network tab > TFTP Servers

Best regards,

Alex

*Please rate helpful posts

csemmler@speedi... Mon, 02/27/2012 - 10:03

Hey,

you need to configure the TFTP manually via the options at the CIPC client to find the tftp.

2. You need to enter the mac-adress from the virtual vpn interface on the client into the ephone configuration or say the CIPC client tu use always the mac from the main(lan) interface. You can do this also in the cipc option, right above the tftp adress. It will start with SEP

chris

Sent from Cisco Technical Support iPhone App

Actions

Login or Register to take actions

This Discussion

Posted February 26, 2012 at 1:23 PM
Stats:
Replies:2 Avg. Rating:
Views:555 Votes:0
Shares:0
Tags: cipc
+

Related Content

Discussions Leaderboard