×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

End Host IP Address not seen in the UserTracking Report

Unanswered Question
Feb 28th, 2012
User Badges:

hi,


After the successful completion of Device Discover (Common Services) and Data Collection (Campus Manager, whenever the end host reports are generated, only the mac address is seen, the ip address and subnet mask fields are blank.


The LMS version is 3.2.1

Campus Manager version : 5.2.2


Ping Sweep is also enabled under the Acquisition settings.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
albinashaikh Thu, 03/01/2012 - 00:59
User Badges:

The issue has been resolved. now the IP addresses and the Subnet infomation is displayed in the User Tracking Reports. The problem was, that no Layer 3 device was added in the LMS. as per the document:


ANI reads the ARP table from the Layer 3 devices  it discovered to map the MAC addresses to IP addresses. If UserTracker  shows the MAC addresses, and the IP address and hostname fields are  empty, chances are that ANI does not discover the default gateway of the  host correctly.


Added the Layer 3 switches, performed the Data Collection, Device Discovery and UT Acqusition and now the endhost reports are generated based on IP address.


following is the link for reference:

http://www.cisco.com/en/US/products/sw/cscowork/ps563/products_tech_note09186a0080094949.shtml#ts2b

Actions

This Discussion