Clientless SSL VPN - RDP Plugin's

Unanswered Question
Feb 27th, 2012

Hi,

Internet explorer all versions can't force Java client to open internal rdp, rdp2 links, when click one of the links it's keep loading, but when click reconnect to Java client it starts the rdp session. I tried Mozilla and Chrome and find no issues it's only Internet Explorer. I tried to reset the IE settings, downloaded Java client 6 but did not helped.

Attched is a file showing loading....

ASA ver: 8.2(1)

Hardware: 5510

rdp2: rdp2-plugin.090211.jar

Most recent activity on a firewall: We upgraded SSL cert for our webvpn from 1024 to 2048 from VeriSign and it's working fine...we also have some site-to-site VPN using a same cert without any issues.

I searched online but could not get to a point of this behaviour of IE.

Your help would be greatly appreciated.

Thanks,

Syed.

Network Admin.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
hussainsyed Tue, 02/28/2012 - 09:25

I fixed this issue myself....This is tested in live production envoirnment....This is a non-impacting change to users but every network is different so make sure you know the potential impact....

Answer/Resolution: Need to force the Java client...

Configuration > Remote access VPN > clientless SSL VPN Access > Portal >bookmarks > click edit

rdp://your internal address/?geometry=1280x960&bbp=16&ForceJava=yes

also change the Access control list associated with it....

Configuration > Remote access VPN > clientless SSL VPN Access > Advanced > Web ACLs > edit

rdp://your internal address/?geometry=1280x960&bbp=16&ForceJava=yes

rdp2://your internal address/?geometry=1280x960&bbp=16&ForceJava=yes

Thanks,

Syed.

Actions

Login or Register to take actions

This Discussion

Posted February 27, 2012 at 11:54 AM
Stats:
Replies:1 Avg. Rating:
Views:2881 Votes:0
Shares:0
Tags: webvpn
+

Related Content

Discussions Leaderboard