×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Couple of questions on ACE4710

Unanswered Question

I am trying to setup 2 ACE in a FT mode.  While both are active, I am all good


My questions are:


1)  If I unplug the primary ACE Network cable, I loose connection to my HTTP servers (via VIP address) and my ping to the VIP failes, eventhough the second HTTP2 is still active.  I guess since the FT connections between the 2 ACEs remain connected, it does not switch the the backup ACE. 


2)  I turned off HTTP1 Services on ACE1 and still when I try accessing the http using the VIP address, it still tries connect to HTTP1 hence I get message of page not found error.  I tried setting up probe for HTTP but still it tries accessing the HTTP1.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Daniel Arrondo Ostiz Wed, 02/29/2012 - 01:24
User Badges:
  • Cisco Employee,

Hi Mehdi,


For your first questions, the answer, as you already guessed, is that by default FT will not cause a failover unless the FT link fails. What you can do is configure tracking so that, if a network element (such an interface or gateway) fails, a failover takes place. Check the link below for more details

http://www.cisco.com/en/US/docs/interfaces_modules/services_modules/ace/vA2_3_0/configuration/administration/guide/redundcy.html#wp1161363


For the second question, I'm afraid I don't fully understand what you were testing. Could you be more specific on what are the exact steps you are following and how is your ACE configured?


Regards


Daniel

Actions

This Discussion