redundant mode

Unanswered Question
Feb 28th, 2012

On a 4500 switch having a single sup engine, another sup engine was installed to act as redundant one.

the redundancy mode was changed to sso, thereafter the secondary sup was prompted to be reset.

After it came back up again, the redundancy status still shows as RPR in operation mode.

why is it so and what should be done to make sure that sso works ?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 3 (2 ratings)
v.ganapathi Wed, 02/29/2012 - 00:28

I believe there are different version of IOS running on the SUP engines. Make sure, they are same. Though being in RPR mode works, but incase if you primary SUP failed due to some reason, then the standby done has to boot in order to take up.

Thanks

Vivek

suthomas1 Wed, 02/29/2012 - 05:28

thanks Vivek. I had verified the IOS on both engines to be the same, as the image was copied to the slave sup.

dacuna Fri, 03/02/2012 - 12:22

You need to make sure you have the same hardware on both superivors, for example the same ram. Another fact to keep in mind is to have the ios on both supervisors on the same memory. So for example on the active you have it on bootflash then on the slave you must have it on bootflash as well. You can verify the boot statement with a show bootv

Sent from Cisco Technical Support iPhone App

suthomas1 Sat, 03/03/2012 - 07:12

Thanks Diego.  I see memory mismatch between the sup's.

"Main memory mismatch. Active supervisor has 1048576K memory. Standby  supervisor has 524288K memory. Redundancy feature may not work as  expected."

does this contribute to the fact that sso doesn't function even though it is configured for. below is the redundancy output:

Redundancy Mode (Operational) = rpr

Redundancy Mode (Configured)  = sso

Redundancy State              = rpr

if memory is causing the problem, what memory is it referring to, the onboard flash memory on each individual sup?

thanks again.

Reza Sharifi Sat, 03/03/2012 - 08:26

Yes, the message is referring to DRAM.   In order for SSO to work correctly, you need the same exact components in each Sup.

HTH

suthomas1 Sat, 03/03/2012 - 08:59

Thanks Reza.

Can we replace the RAM chip simply on the supervisor engines or has the sup engine to be replaced totally & new one ordered with a required memory.

Thanks again!

Reza Sharifi Sat, 03/03/2012 - 09:06

Can you provide the model number?

Sent from Cisco Technical Support iPhone App

Actions

Login or Register to take actions

This Discussion

Posted February 28, 2012 at 7:46 PM
Stats:
Replies:9 Avg. Rating:3
Views:371 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard

Rank Username Points
1 15,012
2 8,155
3 7,745
4 7,088
5 6,752
Rank Username Points
115
88
80
74
38