×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

All IP phones cannot register to CM8.6 after upgrade

Answered Question
Feb 29th, 2012
User Badges:

Hi all,


After upgrade from CM8.5 to CM8.6.1

all IP Phone cannot register to CM8.6 successfully.


and i found the following err message from (7970) one of the IP Phones  log


2928: ERR 04:59:24.616980 JVM: Startup Module Loader|cip.cfg.t:? - Delete of sshUserInfo file failed

2929: ERR 04:59:24.619096 JVM: Startup Module Loader|cip.cfg.t:? - informationUrl is https://10.10.1.10:8443/ccmcip/GetTelecasterHelpText.jsp

2930: ERR 04:59:24.621347 JVM: Startup Module Loader|cip.cfg.t:? - directoriesUrl is https://10.10.1.10:8443/ccmcip/xmldirectory.jsp

2931: ERR 04:59:24.623539 JVM: Startup Module Loader|cip.cfg.t:? - messagesUrl is

2932: ERR 04:59:24.625622 JVM: Startup Module Loader|cip.cfg.t:? - servicesUrl is https://10.10.1.10:8443/ccmcip/getservicesmenu.jsp

2933: ERR 04:59:24.627737 JVM: Startup Module Loader|cip.cfg.t:? - authenticationUrl is https://10.10.1.10:8443/ccmcip/authenticate.jsp

2934: ERR 04:59:24.629793 JVM: Startup Module Loader|cip.cfg.t:? - idleUrl is

2935: ERR 04:59:24.633080 JVM: Startup Module Loader|cip.cfg.t:? - messagesUrl is null

2936: ERR 04:59:24.635258 JVM: Startup Module Loader|cip.cfg.t:? - After set servicesUrl device.settings.config.servicesurl value https://10.10.1.10:8443/ccmcip/getservicesmenu.jsp

2937: ERR 04:59:24.637433 JVM: Startup Module Loader|cip.cfg.t:? - After set info url device.settings.config.informationurl value https://10.10.1.10:8443/ccmcip/GetTelecasterHelpText.jsp

2938: ERR 04:59:24.639551 JVM: Startup Module Loader|cip.cfg.t:? - After set  dir Url device.settings.config.directoriesurl value https://10.10.1.10:8443/ccmcip/xmldirectory.jsp

2939: ERR 04:59:24.641770 JVM: Startup Module Loader|cip.cfg.t:? -  idle Url of null

2940: ERR 04:59:24.643884 JVM: Startup Module Loader|cip.cfg.t:? - After set  sec auth Url device.settings.config.authenticationurl value https://10.10.1.10:8443/ccmcip/authenticate.jsp

2941: ERR 04:59:24.646022 JVM: Startup Module Loader|VendorConfig:? - vendorconfig : setConfigProperties

2942: ERR 04:59:24.648051 JVM: Startup Module Loader|VendorConfig:? -

About to set WebAccess


anybody can help?

Thanks

Sam

Correct Answer by Jaime Valencia about 5 years 5 months ago

That easy to find out, just go to the licensing report from CCMAdmin and see the status of your licenses, but most likely you're right. It will have to do with either node licenses or SW feature license.


HTH


java


If this helps, please rate


www.cisco.com/go/pdihelpdesk

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
samhopealpha Thu, 03/01/2012 - 04:04
User Badges:

thanks for the reply, you're right,the callmanager service isn't started. And even I started it manually. I think the reason could be the feature license issue after upgrade.


Thanks for the quick respond

Sam


Sent from Cisco Technical Support iPhone App

Correct Answer
Jaime Valencia Thu, 03/01/2012 - 06:39
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

That easy to find out, just go to the licensing report from CCMAdmin and see the status of your licenses, but most likely you're right. It will have to do with either node licenses or SW feature license.


HTH


java


If this helps, please rate


www.cisco.com/go/pdihelpdesk

Actions

This Discussion

Related Content