issue with embedded-Service-Engine 0/0

Unanswered Question
Feb 29th, 2012

Hi all

try to setup CUE in 2951 router, on  embedded-Service-Engine 0/0  interface, type command  # "service-module enable" and encount following error:

Memory size does not meet the requirements of Embedded-Service-Engine 0/0

Physcially this moduel come with 4GB ram, and I know the mimimum requirement for thsi to work is 1 GB.

show diag:

Embedded Service Engine 0/0 :

  Total platform memory : 1048576K bytes

  Total 2nd core memory : 0K bytes

  Start of physical address for 2nd core : 0x20000000

  Number of blocks of memory for 2nd core : 1

  2nd core configured disabled

  L2 cache ways for 2nd core : 0

  Any suggestion?

thanks in advance


Roy

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
Paolo Bevilacqua Wed, 02/29/2012 - 23:55

The interface you're trying to use, leave it shutdown. You will use interface ISM0/0.

And, do the CUE installation from the CUE console directly, as it works much better.

dgera2006 Thu, 03/01/2012 - 05:49

Hi Paolo,

Can you explain it more? I'm experiecing similar issue with Cisco  2921.

Are you saying leave the embedded service engine0/0 shutdown and configure IP on ISM0/0 module and make a session to ISM 0/0 ?

Thanks

Raj

bsingara Mon, 04/16/2012 - 22:16

ADD 1 GB DRAM to run an embedded service engine.

Embedded Service Engine Minimum Memory Requirement

1 GB
1.5 GB
2 GB

Cisco 2911

Cisco 2951

Cisco 3925

Cisco 2921

Cisco 3945

Paolo Bevilacqua Tue, 04/17/2012 - 03:05

Again, EM0/0 has nothing to do with CUE, there is no need for addtional memory, read post above.

bsingara Tue, 04/17/2012 - 22:42

Hi Paolo,

In 2800 or 3900 to enable CUE we use the below command:

interface Service-Engine1/0

 ip unnumbered FastEthernet0/0

 service-module ip address a.3.229.128 255.255.0.0

 service-module ip default-gateway a.3.229.1

For  2900 or 3900 when I try the the below CLI it is not working ?, please light me the right procedure to enable CUE on 2900 series.

interface Service-Engine1/0

 ip unnumbered FastEthernet0/0

 service-module ip address a.3.229.128 255.255.0.0

 service-module ip default-gateway a.3.229.1
service-module enable

error encounter as:

Memory size does not meet the requirements of Embedded-Service-Engine 0/0

dgera2006 Wed, 04/18/2012 - 01:24

Hi,

Use ism 0/0 instead of embedded service engine. Use the same command under ism interface.

Thanks

Dheeraj

bsingara Wed, 04/18/2012 - 23:07


Thanks for the reply.

So under ism 0/0 we need to configure the CUE basic configuration. To access the CUE module for voicemail configuration I need to configure as below.

cisco# service-module  embedded-Service-Engine 0/0 session

Please correct me if my understanding is wrong ?

hfreel@endtoend.com Wed, 05/30/2012 - 09:06

Did anyone figure this out.... I have the same issue with a 2921 and the suggestion to use ISM does not work. The router only has an option for the Embedded Service Engine....

If I ordered a 2921 with CUE I would expect it to come with enough memory to have the CUE work.

faiqmahdi Tue, 11/27/2012 - 01:29

Hi Heath Freel

Are you able to figure this out.. I have the same problem with my 2921 and it does not have ISM.

Interface                  IP-Address      OK? Method Status                Protocol

Embedded-Service-Engine0/0 10.250.16.2     YES NVRAM  up                    down   

GigabitEthernet0/0         unassigned      YES NVRAM  administratively down down   

GigabitEthernet0/1         10.250.16.2     YES NVRAM  up                    up     

GigabitEthernet0/2         unassigned      YES NVRAM  administratively down down

!

interface GigabitEthernet0/1

ip address 10.250.16.2 255.255.255.0

ip helper-address 10.131.4.2

duplex auto

speed auto

!

interface Embedded-Service-Engine0/0

ip unnumbered GigabitEthernet0/1

service-module ip address 10.250.16.3 255.255.255.0

service-module ip default-gateway 10.250.16.2

!

ip route 10.250.16.3 255.255.255.255 Embedded-Service-Engine0/0

!

Sh diag

Embedded Service Engine 0/0 :

  Total platform memory : 524288K bytes

  Total 2nd core memory : 0K bytes

  Start of physical address for 2nd core : 0x80000000

  Virtual address start of 2nd core memory : 0x0 - 0x0

  2nd core configured disabled

  L2 cache ways for 2nd core : 0

Router#service-module embedded-Service-Engine 0/0 status

Service Module is Cisco Embedded-Service-Engine0/0

Service Module supports session via TTY line 2

Service Module heartbeat-reset is enabled

Embedded Service Engine boot state is RESET

No install/uninstall in progress

Router#

Cisco CISCO2911/K9 (revision 1.0) with 479232K/45056K bytes of memory.

DRAM configuration is 64 bits wide with parity enabled.

255K bytes of non-volatile configuration memory.

250880K bytes of ATA System CompactFlash 0 (Read/Write)

Any help really appreciate..

Regards

Paolo Bevilacqua Tue, 11/27/2012 - 06:34

If "show diag" does not show an ISM module but you know that one is present, either the module is not correctly installed (try reseating in connectors), or it is faulty and need to be RMA.

Actions

Login or Register to take actions

This Discussion

Posted February 29, 2012 at 10:07 PM
Stats:
Replies:12 Avg. Rating:
Views:4315 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard

Rank Username Points
1 21,026
2 15,047
3 10,314
4 7,999
5 4,856
Rank Username Points
154
95
72
66
55