Can't do selective QinQ on my ME3400?

Unanswered Question
Mar 1st, 2012
User Badges:

Hi.


We recently purchased a ME-3400G-2CS-A in order to do some selective QinQ. I have the full Metro IP Access license.


I'm trying to follow the guide, but it isn't working.


Guide shows:

Switch(config)# interface gigabiethernet0/1

Switch(config-if)# switchport mode trunk

Switch(config-if)# switchport trunk allowed 100

Switch(config-if)# switchport vlan mapping default dot1q-tunnel 100

Switch(config-if)# exit


Mine:

pvs1.ixe1(config)#int gi0/1

pvs1.ixe1(config-if)#switchport mode trunk

pvs1.ixe1(config-if)#switchport trunk allowed vlan 2000

pvs1.ixe1(config-if)#switchport vla?

% Unrecognized command

pvs1.ixe1(config-if)#switchport vla?

% Unrecognized command




I've tried the above with all 3 types of port with the same result.


This is the model and IOS itself:


Switch Ports Model              SW Version            SW Image

------ ----- -----              ----------            ----------

*    1 4     ME-3400G-2CS-A     12.2(58)SE2           ME340x-METROIPACCESSK9-M



So why can't I configure this?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mellowdrifter Thu, 03/01/2012 - 04:37
User Badges:

Right I see what the problem is. This is a G model and not an EG model

Actions

This Discussion