Configuration Changes logging issue, ASDM related?

Unanswered Question
Mar 2nd, 2012

I've run into an interesting problem.

ASA: 8.4(2)

ASDM: 6.4(5)

When I make a change at the CLI, syslog message ASA-5-111008 is generated and sent to the syslog servers, local buffer, and ASDM.

When I make a change in ASDM, syslog message ASA-5-111008 is  generated and sent to the local  buffer and ASDM. It is NOT sent to the syslog server.

Here's my logging config...

Firewall# sh run logging

logging enable

logging timestamp

logging standby

logging buffer-size 409600

logging buffered informational

logging trap notifications

logging asdm notifications

logging host Inside xx.xx.xx.AA 6/1468

logging host Inside xx.xx.xx.BB 6/1468

logging flash-minimum-free 10240

logging flash-maximum-allocation 10240

logging permit-hostdown

Surely I'm missing something obvious.  Is this a known bug?

Thanks!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
Marvin Rhoads Fri, 03/02/2012 - 12:25

Not sure about a bug - there is a very similar one open and documented in the ASA release notes - CSCtx16166

Note your ASDM version is a few back from the latest. I'd load up ASDM 6.4(7) just for grins and see if it behaves the same.

rrfield Fri, 03/02/2012 - 12:30

Ha, I did upgrade just a few minutes ago, but same result.

That does look similar, and so does ...

CSCth14248 ASA not sending all logging messages via TCP logging

Looks like I'll need to upgrade to 8.4(3) to fix these and see how it goes.

thanks!

Actions

Login or Register to take actions

This Discussion

Posted March 2, 2012 at 8:46 AM
Stats:
Replies:2 Avg. Rating:
Views:725 Votes:0
Shares:0

Related Content

Discussions Leaderboard

Rank Username Points
1 7,861
2 6,140
3 3,170
4 1,473
5 1,446