ANM Sync Failed v5.2

Answered Question
Mar 6th, 2012

Anyone else experiencing this problem with "Sync Failed"?

This is the error i get when I try a manual CLI Sync.

Any help would be appreciated.

Thanks,

Clint

I have this problem too.
0 votes
Correct Answer by Diego Vargas about 2 years 1 month ago

Hey Clint,

Thats exactly where I was going with my question. I can't find which specifics are supported but I found some already seen issues with "#"  on hostname and other config parameters.

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (1 ratings)
pipaulo Tue, 03/06/2012 - 22:24

Hi Clint,

For interest sake, is the the Virtual Appliance or not? Was this a new installation, or an upgrade?

Also will follow this as am planning to upgrade a customer to 5.2 and would not like to introduce issues like this.

Thanks

Paul.

csimmons@appros... Wed, 03/07/2012 - 06:22

This is a new install of the binary file on a fresh install of Redhat v5.8

I also had this same problem with ANM v5.1.

-Clint

Diego Vargas Wed, 03/07/2012 - 15:06

Hi Clint,

Are you getting the error when syncing with the ACE? Have you configured any special characters on probes, authgroup, or somewhere else in the device config?

csimmons@appros... Wed, 03/07/2012 - 15:16

You bring up a good point.. I read this in the docs..

>>

Note

When  naming ACE objects (such as a real server, virtual server, parameter  map, class map, health probe, and so on), enter an alphanumeric string  of 1 to 64 characters, which can include the following special  characters: underscore (_), hyphen (-), dot (.), and asterisk (*).  Spaces are not allowed.

If you are using ANM with an ACE module  or ACE appliance and you configure a named object at the ACE CLI, keep  in mind that ANM does not support all of the special characters that the  ACE CLI allows you to use when configuring a named object. If you use  special characters that ANM does not support, you may not be able to  import or manage the ACE using ANM.

<<

What is doesn't say is which characters exactly are not supported..

I can tell you I use "#" which is not in the list above. If "#" is the problem then I'm in bad shape as between my revenue, non-revenue and DR contexts (almost 30). I'm using it in everything!!

Correct Answer
Diego Vargas Wed, 03/07/2012 - 15:34

Hey Clint,

Thats exactly where I was going with my question. I can't find which specifics are supported but I found some already seen issues with "#"  on hostname and other config parameters.

csimmons@appros... Tue, 03/13/2012 - 09:04

I created a new context yesterday and without the "#"'s it's syncing without any issues.

I will 100% verify if it's the #'s shortly.

Actions

Login or Register to take actions

This Discussion

Posted March 6, 2012 at 3:14 PM
Stats:
Replies:7 Avg. Rating:5
Views:768 Votes:0
Shares:0

Related Content

Discussions Leaderboard

Rank Username Points
1 1,551
2 369
3 333
4 228
5 212
Rank Username Points
5