No signal broadcast

Unanswered Question
Mar 3rd, 2012

I have a lot of cisco 1231G APs in our school district.  Recently they were having issues with the signals in some areas.  Now when we try to test to see if there is a signal it keeps fading in and out.  Sometimes there is no signal there.  Our APs are 7 years old and we don't have any type of support for them.  The version we are on is:

C1200 Software (C1200-K9W7-M), Version 12.3(4)JA2, RELEASE SOFTWARE (fc1)

I have only been with this district full time for a few months and it seems this is happening all over.  I did find one that has never been used and put it into a classroom to where it does not need to go through the block walls and that one seems to be working fine.

Because I am new to this district and the only one to support the wireless I need to get a second opinion on this.

Thanks for your help.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
Leo Laohoo Sat, 03/03/2012 - 13:45
Now when we try to test to see if there is a signal it keeps fading in and out.  Sometimes there is no signal there.

What methodologies did you use to test the wireless signal propagation?

Can you telnet/ssh or even console into the WAPs and check if there are any interfaces that are down or NOT up/up?

Can you inspect the WAPs to make sure there is at least one (1) or two (2) antennas?

jpdivefun Sat, 03/03/2012 - 17:04

I have a program on my laptop that detects ssid and tells you what the dbm is and what channel the ssid is broadcasting on.  I can telnet into them, console in, and web interface with them.  They do show the ethernet and the radio interfaces are up and up.

As far as inspecting the WAPs for one or two antennas, if you are referring to physicaly they all have two antennas.  If you are referring to if one antenna is working only or if the actual antennas are bad I have not checked that.

Leo Laohoo Sat, 03/03/2012 - 17:16
If you are referring to if one antenna is working only or if the actual antennas are bad I have not checked that.

Check that first.

I have a program on my laptop that detects ssid and tells you what the dbm is and what channel the ssid is broadcasting on.  I can telnet into them, console in, and web interface with them.  They do show the ethernet and the radio interfaces are up and up.

What are the signal strengths you are reading?

jpdivefun Sun, 03/04/2012 - 07:33

The signal strengths inside the classroom are -89 to -94dbm on average.

Sometimes -98dbm. Outside within even 10 feet it is about -60 to -70dbm.

On Sat, Mar 3, 2012 at 7:16 PM, leolaohoo <

George Stefanick Sun, 03/04/2012 - 08:14

Are you looking at the 2.4GHz or the 5GHz ? What is between the inside and outside readings, concrete walls?

jpdivefun Sun, 03/04/2012 - 08:45

It is the 1231G. It is only using the 2.4Ghz. The WAPs are in the

hallways. The walls are cinder block filled with concrete and rebar for

support. They go from the floor to the roof. Then there are metal trusses

that support the roof.

On Sun, Mar 4, 2012 at 10:15 AM, gstefanick <

Scott Fella Sun, 03/04/2012 - 09:45

I had done a survey a couple years ago and it was the same... Signal was useless from AP's in the hallways so we had to add AP's in the classrooms. The walls between classrooms were thinner and allowed us to piggy back rooms for coverage. It's not unlikely that you have that much attenuation since I have experienced that myself. Also in very old buildings I have seen that too.

Thanks,

Scott Fella

Sent from my iPhone

Leo Laohoo Sun, 03/04/2012 - 13:10

The signal strengths inside the classroom are -89 to -94dbm on average.

Sometimes -98dbm.  Outside within even 10 feet it is about -60 to -70dbm.

Ok, I get (maybe) why your signal is weak INSIDE the classroom.  But what I don't get is why your signal is still pathetic 10 feet away from the WAP.

Try this, disable the radios or shut down all the WAPs EXCEPT one.  Try the readings again (inside and near the WAP).

Scott Fella Sun, 03/04/2012 - 17:19

Also make sure you are able to connect to that AP and not another one nearby..

viningele Sun, 03/04/2012 - 17:38

You also might want to consider testing with a different laptop and running Net Stumbler or what ever app you are using again. If another laptop tests are the same look for newly installed devices that can generate RF interference especially if the APs are 2.4ghz.  Maybe someone installed a ZigBee mesh network on top of the APs and didn't set their RF channels on non overlapping ones.

jpdivefun Sun, 03/04/2012 - 18:49

I know there is no other mesh network around.  This is inside a school district in poorer side of town.  I will check the Tx when I get to work on Monday.  I do know I am connected to a particular WAP.  I can see my MAC address on it.  If none of that fully answers it then I may need to start moving them into the classrooms.  But that would mean I need to find a lot more to accomodate the other side of the hallway.

Thanks everyone for these suggestions.

Leo Laohoo Sun, 03/04/2012 - 18:59

Oh yeah.  Forgot to ask you this:  HOW are the WAPs installed?  Are they hanging from the ceiling?  Are they inside the ceiling space? 

jpdivefun Mon, 03/05/2012 - 05:57

They are mounted on the wall in the hallway below the ceiling inside an

enclosure with the antennas sticking out.

On Sun, Mar 4, 2012 at 9:00 PM, leolaohoo <

jpdivefun Wed, 03/07/2012 - 13:05

Sorry it has been a few days.  Things have decided to fall apart here just before spring break.  I have attached a document to the original post that shows what I am seeing.

viningele Wed, 03/07/2012 - 14:12

For one thing the 2 radios on channel 1 look pretty close and the 2 radios on channel 11 even closer.  Your radios could very well be interferring with each other.  Ideally you should never see radios on the same RF channel at the same time but things are seldom ideal.  Repeating RF channel radios should be as far apart as possible from radios on the same channel.

Sometimes less is more.  Is there a wlc in the mix?

jpdivefun Wed, 03/07/2012 - 15:54

There is no WLC. The nearest WAP with that same channel is on the floor

below. I will check tomorrow about which end of the floor it is on.

On Wed, Mar 7, 2012 at 4:12 PM, viningele <

jpdivefun Thu, 03/08/2012 - 12:22

The other WAP closes to this one on channel 11 is one floor down and on the opposite end of the building.  The closest WAP are on channel 1.

Actions

Login or Register to take actions

This Discussion

Posted March 3, 2012 at 9:40 AM
Stats:
Replies:19 Avg. Rating:
Views:598 Votes:0
Shares:0

Related Content

Discussions Leaderboard