×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

AIR LAP1142N DHCP Issue

Unanswered Question
Mar 8th, 2012
User Badges:

Hi All,


We have an  autonomous AIR-LAP1142N-E-K9 AP with software release version 12.4(25d)JA1.


The access point is configured and an SSID is broadcasted. However when users are trying to connect to the AP, authentication seems to be accepted but users are not connected. I suspected the issue in DHCP but even on static IP the user is not connected.


I dont believe any LAN issue is there cause I connected a PC to the same interface where the AP is connected and it took an IP from the required VLAN (1234)


Config Below

::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::

Building configuration...



Current configuration : 4096 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname AP

!

logging rate-limit console 9

enable secret 5 $1$OFqX$0AQEOwhX6umUJGjeg9BYW0

!

no aaa new-model

!

!

dot11 syslog

!

dot11 ssid WIRELESS

   vlan 1234

   authentication open

   authentication key-management wpa

   guest-mode

   wpa-psk ascii 7 044809015E731F1A5C4F

!

!

crypto pki trustpoint TP-self-signed-4079972194

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-4079972194

revocation-check none

rsakeypair TP-self-signed-4079972194

!

!

crypto pki certificate chain TP-self-signed-4079972194

certificate self-signed 01

  3082023A 308201A3 A0030201 02020101 300D0609 2A864886 F70D0101 04050030

  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 34303739 39373231 3934301E 170D3032 30333031 30303133

  31375A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649

  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D34 30373939

  37323139 3430819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281

  8100D396 EE65F06D 87E10642 280B0742 AC9CCFF9 AC242C94 4DF146CC 5F3EA127

  7800A3BD D93343E2 BB5999C8 D2576298 33BC5787 3E26B5CF CC9048D2 DB3F4F5F

  FED7EC3C 5CC3DD7E 236ABBA2 D7D88AF9 F9732062 D1A2A92F 9448403D A9064900

  C728D700 FAF634E2 58DA1B58 D8B65D57 A84A9B71 04495B39 B919CC0A B51266EE

  A8930203 010001A3 62306030 0F060355 1D130101 FF040530 030101FF 300D0603

  551D1104 06300482 02617030 1F060355 1D230418 30168014 0537595B CCAD328D

  F8A96B71 7504DDD5 B18A6549 301D0603 551D0E04 16041405 37595BCC AD328DF8

  A96B7175 04DDD5B1 8A654930 0D06092A 864886F7 0D010104 05000381 81005373

  E7975701 5359B622 34EF441C 128529DC 5D666DDD 5DB559D8 D2745F57 653DA577

  0D0F986A 20F401AA 67A4D9EC B8D5585A 603413FC 52D31A05 84DB1F6D C20DE77A

  0548AB83 8CFA0234 24F996DE BE34CC42 EF25880D 46660F90 E0E6ACA7 DBEBA764

  7163E929 C55C7BB3 AA06E4F2 D7576730 78333965 FEC581D1 B0861C71 8DBE

  quit

username Cisco password 7 072C285F4D06

!

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption vlan 1234 mode ciphers aes-ccm tkip

!

ssid WIRELESS

!

antenna gain 0

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio0.1234

encapsulation dot1Q 1234

no ip route-cache

bridge-group 255

bridge-group 255 subscriber-loop-control

bridge-group 255 block-unknown-source

no bridge-group 255 source-learning

no bridge-group 255 unicast-flooding

bridge-group 255 spanning-disabled

!

interface Dot11Radio1

no ip address

no ip route-cache

!

encryption vlan 1234 mode ciphers aes-ccm tkip

!

ssid WIRELESS

!

antenna gain 0

no dfs band block

channel dfs

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio1.1234

encapsulation dot1Q 1234

no ip route-cache

bridge-group 254

bridge-group 254 subscriber-loop-control

bridge-group 254 block-unknown-source

no bridge-group 254 source-learning

no bridge-group 254 unicast-flooding

bridge-group 254 spanning-disabled

!

interface GigabitEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

no keepalive

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface GigabitEthernet0.1234

encapsulation dot1Q 1234

no ip route-cache

bridge-group 254

no bridge-group 254 source-learning

bridge-group 254 spanning-disabled

!

interface BVI1

ip address 10.1.1.20 255.255.255.0

no ip route-cache

!

ip default-gateway 10.1.1.1

ip http server

ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

bridge 1 route ip

!

!

!

line con 0

line vty 0 4

login local

!

end

::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rami Saber Thu, 03/08/2012 - 00:58
User Badges:

Below


Edge Switch:

interface GigabitEthernet2/0/48

switchport trunk native vlan 1000

switchport mode trunk

end


A trunk is also configured between the Edge switch and the Core

Rami Saber Thu, 03/08/2012 - 01:51
User Badges:

Problem is solved, in the web I had to enable Radio0-802.11N2.4GHz under Services>VLAN





Actions

This Discussion