×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Delay to receive dialtone when user try to do one call

Unanswered Question
Mar 8th, 2012
User Badges:
  • " /> Participante em Destaque,

    Prêmio"Escolha dos membros": novembro de 2014

Hi Guys,


I would like know if there is a maximum time to receive dialtone when the user take off the hook IP Phone. We verify that any IP Phone 79xx are delay to receiving dialtone when the user go start the call. The test in lab in any situations we have 10 seconds to hear the tone after to take off hook. In the scenario atual we have another IP Phone the same model that not occur the problem. Is this problem hardware or software? Any have idea about this?


Thanks,


Wilson

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Chris Deren Thu, 03/08/2012 - 10:14
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

Dial tone should come up immediately, if there is delay it indicates communication issues between the phone and CUCM.


Chris

Jaime Valencia Thu, 03/08/2012 - 10:24
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

Dial tone is provided based on SCCP messages, you send the off-hook to CUCM, it replies with the startdialtone.

If there's delay that means the package with the start dial tone is taking longer to reach the phone.

Check for routing, QoS, bottlenecks, etc.

Anything that could delay a packet in your network (Phone -> CUCM and CUCM -> Phone)


HTH


java


If this helps, please rate


www.cisco.com/go/pdihelpdesk

wilsonsant Thu, 03/08/2012 - 10:25
User Badges:
  • " /> Participante em Destaque,

    Prêmio"Escolha dos membros": novembro de 2014

Chris,


As I mentioned, any IP Phone are delay to receive the dialtone. I verified that any telephone have 10 seconds of delay and would like know if this is problem hardware or software.


Thanks,


Wilson

wilsonsant Thu, 03/08/2012 - 10:58
User Badges:
  • " /> Participante em Destaque,

    Prêmio"Escolha dos membros": novembro de 2014

Hi Javalenc and Chris,


The Customer requested to me to do test in one IP Phone  7961 and another IP 7941, I putted the network and verify that really the dial tone was with delay. I change the Firmware version 9.0.3 to 9.2.3 and perceived that stay better. The firmware version can to caused this behavior? We have many IP Phone in the same scenario in the network.


Thanks,


Wilson

sdavids5670 Thu, 03/08/2012 - 13:09
User Badges:

I'm just thinking out loud, here, but is it possible that when you go off-hook you're matching a blank or empty route pattern (inadvertently created) and that the delay is an inter-digit timeout (although I'd think that it would result in a reorder tone).  Just speculating.  Look for misconfigured route patterns.  One thing you can do is go into Serviceability and turn on tracing for a single device (test phone) and then jack up tracing on the CCM service.  It will give you quite a bit of detail (probably including why it is taking so long to play a dial tone).

ronpatel Thu, 03/08/2012 - 23:06
User Badges:
  • Blue, 1500 points or more

HI


Also check your CUCM CPU usage when this happens. These kind of delays are some time caused due to high CPU usage.


Regards

Ronak patel

wilsonsant Fri, 03/09/2012 - 03:58
User Badges:
  • " /> Participante em Destaque,

    Prêmio"Escolha dos membros": novembro de 2014

Hi Ronak,


I will go verify, but, I don´t believe that this is the problem, because, the scenario have 06 CUCM and 5000 IP Phone.


Thanks,


Wilson

wilsonsant Fri, 03/09/2012 - 04:01
User Badges:
  • " /> Participante em Destaque,

    Prêmio"Escolha dos membros": novembro de 2014

Hi Davids,


The same problem occur when I put the IP Phone in environment of Laboratory with 01 CUCM, Switch and IP Phone. This problem can´t be hardware failure?


Thanks,


Wilson

sdavids5670 Fri, 03/09/2012 - 05:27
User Badges:

If the delay in dialtone occurred when you physically took the phone hook-off but didn't occur when you took the phone off-hook via a softkey or speaker phone button then I'd say, yes, it could be a mechanical problem with the incredibly cheap and notoriously problematic hookset mechanism in some Cisco IP phones.  I would definitely recommend that you go into Serviceability and turn on traces for the CCM  service (in the lab, since you have one available).  You'll see tons of information in the trace file and it will include timestamps which will show you when the CUCM server detects the phone going off-hook and when it instructs the phone to play dialtone.  Get trace information and paste it into the discussion thread.

Actions

This Discussion