Ironport c160 cluster problems

Unanswered Question
Mar 12th, 2012
User Badges:

Hi!



I have two Ironport C160 in cluster mode, tonight one of them has stopped working, and I can not access this on, but it responds to ping.


In the system log I found only the following line:



Mon Mar 12 15:30:39 2012 Warning: Error connecting to cluster machine xxxxx (Serial#: xxxxxx-xxxxxx) at IP xx.xxx.xxx.x - Operation timed out - Timeout connecting to remotehost cluster

Mon Mar 12 15:31:09 2012 Info: Attempting to connect via IPxxxxx toxxxxxxxx port 22 (Explicitly configured)


My version is:6.5.3-007


What I can log to find the cause of the problem?

How I can find out what the problem?

How can you solve?


Thank you very much









  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Andreas Mueller Fri, 03/16/2012 - 01:25
User Badges:
  • Silver, 250 points or more

Hello Lara,

have you tried to connect directly to the faulty appliance with a serial cable? Probably a problem with the hardware, in either way, if you cannotaccess it any more, open a ticket fiwth customer support to have the appliance replaced.


Regards,

Andreas

seokkeun cho Thu, 03/22/2012 - 17:23
User Badges:

it is hung the appliance


if you can access appliance go to comand "queuereset" after applince to rebooting


and you can look up os buglist


i know bug list ver 5.5x to interface card bug


so hung the appliance


i resolve os upgrade to the appliance.

Andreas Mueller Fri, 03/23/2012 - 09:12
User Badges:
  • Silver, 250 points or more

Well, "queuereset" is not a valid command, what you mean is "resetqueue", which I would strongly not recomment  to use without having a very good reason.Because this command removes all messages from the workqueue, delivery queues, and quarantines. There are usually less destructive ways to fix a cluster problem.


BTW, version 5.5 has long been gone, so we won't need to reference any bugs from there any more.


Regards,

Andreas

Actions

This Discussion

Related Content