ISE and Auto Smartports

Unanswered Question
Mar 13th, 2012

I am testing ISE and Auto Smartports and i got the execution of the macro via ISE working.

However, it seems i MUST enable globally "macro auto global processing " before it the macro is really executed.

I would like to avoid this, as enabling this globally, it will automatically run all standard cisco macros for phones, AP, etc.

To prevent this, i need to configure "no macro auto processing" on each and every interface...

Isn't there another way to enable macros but not run the default macros on all ports. Only run -custom- macros when triggered by ISE ?

regards,

Geert

I have this problem too.
4 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Alfonso Lopez Mon, 09/19/2016 - 08:10

Would you like to share the document that you followed to get Auto Smarports to work with a response from the ISE?

I can´t find anything where it is well explained.

Actions

This Discussion