ASA IOS 8.2 compatibility

Unanswered Question
Mar 14th, 2012

Can some one let me know if ASA 8.2 IOS is compatible with both ASA 5510 and ASA 5520. If i have 8.2 IOS running on ASA 5520, can the same IOS be used for ASA 5510.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (1 ratings)
kadams@gbrx.com Wed, 03/14/2012 - 10:06

On the 5510 you can run 8.2(1), 8.2(2), 8.2(3), 8.2(4), and 8.2(5) versions of software.

Thanks and do rate helpful posts.

Kimberly

Kashish_Patel Wed, 05/30/2012 - 23:51

I have the same question as Muhammad. Can anyone please anwer it explicitly?

"

Can some one let me know if ASA 8.2 IOS is compatible with both ASA 5510  and ASA 5520. If i have 8.2 IOS running on ASA 5520, can the same IOS  be used for ASA 5510."

I see that the ASA image names are similar for all ASA platforms and the image size is also same across different ASA platforms.

Thanks,

Kashish

varrao Thu, 05/31/2012 - 00:02

Hi Kashish,

The image is completely compatible with both ASA 5510 & 5520 firewalls, you can use the same image for both the platforms.

You can use the same image for all the platfom: ASA 5505,5510,5520,5540 & 5550

For ASA 558X- this platform uses a different image than the rest.

Thanks,
Varun Rao
Security Team,
Cisco TAC

Kashish_Patel Thu, 05/31/2012 - 00:08

Thanks Varun.

That answers my question. I am not able to mark this post as answered as I did not create it.

Regards,

Kashish

varrao Thu, 05/31/2012 - 00:43

No Issues Kashish You can simply rate the post.

Thanks,
Varun Rao
Security Team,
Cisco TAC

Actions

Login or Register to take actions

This Discussion

Posted March 14, 2012 at 9:39 AM
Stats:
Replies:5 Avg. Rating:5
Views:450 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard

Rank Username Points
1 7,861
2 6,140
3 3,170
4 1,473
5 1,446