×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Cisco Configuration Professional (CCP) 2.6, Anyconnect and IOS 15.2.(2)T1

Unanswered Question

Using CCP 2.6 (on Cisco Router 1941 with IOS 15.2.(2)T1) to configure Anyconnect VPN I discovered 3 bugs:


1) When delivered to router the pre-compiled (created from wizard SSLVPN) make error on line "

svc address-pool nameofpool" and obviously vpn is not created. For this point i have discovered the problem but CCP not working for this and i must use CLI mode


In configuration:


policy group policy_1

     functions svc-enabled

     svc address-pool "sslpool" <------ is an incomplete command for this IOS version


     svc address-pool "sslpool" netmask 255.255.255.0 <------- the right command line (but this CCP not know )


2) If I use service password-encryption to enable SHA256 crypto (type 4) instead MD5 (type 5) to access credential the user-list that regualar works on router (for es: username cisco privilege 15 secret 4 xxxxxxxxxxxxxxxxxxxx) not appear on user-list to configure VPN access on wizard of SSLVPN. Any other MD5 user appears


3) Always in SSLVPN configuration not working install of package for version 2.5.3055.... the CCP tell me "Use a correct type of package" !?!?!?!?


     Workaround: using CLI upload to flash0: the package and declare it with command:


          crypto vpn anyconnect flash0:/webvpn/anyconnect-dart-win-2.5.3055-k9.pkg sequence 1


Anyone have a good solutions for use correctly CCP..... or Cisco release 2.7 of CCP correcting this bugs!!!!


Thanks in advance and excuse me for my poor english....

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion

Related Content