Calling a public IP address

Unanswered Question
Mar 16th, 2012

From a Cisco Jabber client,  can I call to a tlp endpoint with a public IP adress or it only suports URI dialing?

I have this problem too.
1 vote
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
Jens Didriksen Fri, 03/16/2012 - 17:33

It only supports URI dialling.

(The only reason this works with the enterprise version is due to how the VCS has been configured)

/jens

awamsley Mon, 03/26/2012 - 08:04

You can follow this link for instructions on how to dial an public IP address with the free Cisco Jabber

http://www.cisco.com/en/US/docs/telepresence/endpoint/articles/cisco_telepresence_movi_call_ip_address_kb_472.shtml

How to call an IP address using Cisco Jabber Video for TelePresence
To call an IP address, use the format jabbervideo@>. For example, to call an endpoint registered to the IP address 10.47.27.27, dial jabbervideo@10.47.27.27

Note: Some endpoints require a username when they receive a call. To call these endpoints, use the format @, where is the username of the person you are calling.

Oleksandr Yurchenko Mon, 03/26/2012 - 09:09

Hi Adam

Do you tested this way (jabbervideo@)  from a free  jabber?

I can not call to my public ip endpoint from free jabber  :-(

... the user is offline or does not exist...

Br. Oleksandr

Jens Didriksen Mon, 03/26/2012 - 16:31

I'm getting this to work with some, but not all public end-points I've tried, my 4.3 enterprise version connects fine to the ones I cannot connect to with 4.4, but then I only have to dial the IP address and the VCS does the rest.

Pretty cool being able to do this though - don't think I could do this at all when first started testing this client - in fact it wasn't even designed to do Alias@IP_address then - but it still did it.

/jens

Jens Didriksen Tue, 03/27/2012 - 14:12

Another piece of the puzzle:

I've found that connecting to public end-points which has only h.323 enabled fails when using "free" 4.4 - enabling SIP on the end-point fixed this and call connects right away.

(The end-point I tested with was not registered to a GK/VCS nor was it registered to a SIP registrar.)

/jens

telmacovc Wed, 04/18/2012 - 06:58

I am also experiencing the same problem. I have some public endpoints (Cisco C Series, TC4x and TC5x) as stand alone in my network and I am not able to call them. I am using free Jabber 4.4 and calling jabbervideo@87.203.244.107. I get a "user could not be reached" error.

P.S. SIP is in Mode:ON in my endpoints

Oleksandr Yurchenko Wed, 04/18/2012 - 07:53

Thank you, Adam

I tried to call to my vcs, to fallback alias. This way not work for free jabber video.

I create additional "transform" in VCS dial plan and now  i can receive call.

Br. Oleksandr

Oleksandr Yurchenko Fri, 04/20/2012 - 02:15

Hi Federico

I use VCS fallback alias for receiving call to my IP address.

For free jabbervideo this scheme not work.

When recieve incoming call for user jabbervideo@ip_addres_my_vcs call is not complete.

User is offline or does not exist.

I make additional transforms (VCS Configuration>Dial Plan>Transforms).

Pattern jabbervideo@ip_addres_my_vcs is replaced by sip_uri my endpoint. Its work.

Br.Oleksandr

federico.morales Fri, 04/20/2012 - 06:50

HI  Oleksandr,

That would enable you to call only 1 endpoint using the default ip fallback but is it posible to call endpoints through domain?

Br. Federico    

Oleksandr Yurchenko Fri, 04/20/2012 - 07:13

Yes

VCS Expressway has 1 public IP )

I have successfully connected to my endpoints from demo jabbervideo.

My endpoints use VCS Control and Expressway. External users, such as demo jabbervideo or external device dial SIP URI or H323ID.

Its work.

Br. Oleksandr

federico.morales Fri, 04/20/2012 - 07:19

Thanks for the info but for some reason I can not connect from jabber free using H323id or SIP URI to my VCS control Expressway infrastructure.

SRV records are there ok and other endpoints can call.

Regards,

FEderico

Federico Morales

Systems Engineer / Uruguay

Logicalis

Tel: +598 2622 9000

federico.morales@la.logicalis.com

Cr. Luis E. Lecueder 3536 Torre 2 / 1109

Montevideo – Uruguay – CP. 11300

www.la.logicalis.com

Jens Didriksen Fri, 04/20/2012 - 14:43

When you say "other endpoints can call" - are these external endpoints using H.323 or SIP?

Remember, this free version does not support interworking, so your endpoints must have SIP enabled.

If yes to the above, I would try the "locate tool" on the VCS-E, and do a search for one of your endpoints using SIP mode. I would also take a look at the log, to see if the call actually reaches the VCS-E.

Both Alias@domain and Alias@VCS-E_IP_address works fine for me using "free" JabberVideo, and I'm also using VCS-C/VCS-E set-up. (x7.1)

/jens

federico.morales Tue, 04/24/2012 - 06:59

Jens,

Thanks for your reply, we have an all h323 network and are not sip enabled so we are dooing internetworking, most probably that’s the problem

Regards,

Federico Morales

De: videoconftech

Enviado el: Friday, April 20, 2012 6:43 PM

Para: MORALES, Federico

Asunto: - Re: Calling a public IP address

Home

Re: Calling a public IP address

created by Jens Didriksen in Jabber Video Support - View the full discussion

Actions

Login or Register to take actions

This Discussion

Posted March 16, 2012 at 3:41 AM
Stats:
Replies:16 Avg. Rating:
Views:7080 Votes:1
Shares:0
Tags: No tags.