×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

TAPS isn't working. Dead Air

Unanswered Question
Mar 17th, 2012
User Badges:

I'm working with CUCM 7.1.5 and UCCX 8.0 and have properly configured the TAPS on the both sides.


When I dial the Route Point number, the caller hears dead air. The caller hears no  ringback prompts, such as a busy tone or an engage tone.


When I have installed the UCCX 8.0, I have choosed to use G.711 and the phone is using G.711 to dial CCX.


Anyone already had the same issue or know how to fix that?


Thank you and I really appreciate

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
anchoudh Sat, 03/17/2012 - 19:32
User Badges:
  • Red, 2250 points or more

Hi Jefferson,


Please chek the below link and troubleshooting tips gievn under UCCX 8.0.


http://www.cisco.com/en/US/products/sw/custcosw/ps1846/products_tech_note09186a008084321e.shtml



Were you able to make atleast one succesful call from any other caller phone?


Restart the TAPS service on the CUCM Publisher , along with restarting Engine of UCCX .


Check for the TAPS route point associated Call Control group and its CTI ports status in CUCM.


Did you upgrade your call manager after the TAPS is installed ?


You can try reinstalling the TAPS (dudring non-productions hours) and give a try.


Hope it helps.

Anand


Please rate helpful posts..

Jefferson Islan... Mon, 03/19/2012 - 07:01
User Badges:

Everything is configured properly. I already did a UCCX reinstall but the issue still going on.


Everything seems OK, but still not working.


Do you have any troubleshooting suggestion?

Aaron Harrison Mon, 03/19/2012 - 07:03
User Badges:
  • Super Bronze, 10000 points or more
  • Community Spotlight Award,

    Member's Choice, May 2015

Hi


Dead air on this generally means a problem with the language; i.e. Iv'e set the server to UK english and TAPS isn't set up for UK.


Try setting the trigger language to US and see if you get something...


Aaron

anchoudh Mon, 03/19/2012 - 07:23
User Badges:
  • Red, 2250 points or more

Hi Jefferson,


Could you please perofrom of uploading the TAPS.aar file one more time by downloading the TAPS.aar file from the current CUCM , and upload it from the UCCX aar management page and overwrite the existing files, and check it.


Thanks,

Anand

Jefferson Islan... Tue, 03/20/2012 - 06:46
User Badges:

Hi Aaron,


After I changed the Language to English / US everything is working properly. Do you know how I can work with Portuguese language?

anchoudh Wed, 03/21/2012 - 07:40
User Badges:
  • Red, 2250 points or more

Hi Jefferson,


If you are referecning to TAPS.aar file uploading in UCCX.


First download this TAPS.aar file from CUCM plugin page.


Login into UCCX admin, navigate to applications-> AAR management and point it to to this TAPS.aar file and upload it, if its already uploaded once before you can say overwrite it, this will populate the UCCX script, prompts, and grammers in its respective paths. and you are good to go.


You can use the winrar software to extract the contents of TAPS.aar file.


Hope it helps.

Anand


Please rate helpful posts..

Jefferson Islan... Wed, 03/21/2012 - 07:45
User Badges:

TAPS is already working properly, but only in US language. When I set to Portuguese, the call has no dial tone.


How I can play Portuguese prompts?

anchoudh Wed, 03/21/2012 - 07:59
User Badges:
  • Red, 2250 points or more

Hi,


Adding Languages for TAPS Prompts


To set the languages for TAPS prompts, use the following procedure.


Procedure


Step 1  In the Cisco CallManager Administration window, choose Bulk

Administration > TAPS > User Locales for TAPS. The User Locales

Configuration window displays.


Step 2 In the User Locales list box, which is the list of languages that

are installed on Cisco CallManager, choose the languages that you want

to use for user prompts. Click the arrow to move the chosen language to

the Selected User Locales list box.


You can choose as many languages as you need for user prompts and move

them to the Selected User Locales list box.


Step 3 After you have chosen the languages for user prompts, to create a

job, click Submit.


Step 4 Use the Job Scheduler option in the Bulk Administration main menu

to schedule and/or activate this job.



This procedure assumes you have already loaded the language packs onto

your CallManager.


Hope it helps.

Anand


Please rate helpful posts..

Actions

This Discussion