CME GUI Issue

Answered Question
Mar 20th, 2012

hello,

when trying to access GUI from web page but getting blank page.

Configuration has been done on the router , also uploaded the GUI file on the flash memory, but when im trying to access through web browser nothing happens only blank page comes up.

Router - 2900

IOS version - 15.0(1)M3

CME Version - 7.1.1.0

GUI Version -7.1.0.0

Please let me know if im missing any steps

I have this problem too.
0 votes
Correct Answer by Volodymyr Morskyy about 3 years 2 months ago

Any success here? Have tried my last recommendations?

Correct Answer by Volodymyr Morskyy about 3 years 2 months ago

Have you done

show flash | i cme-gui-124-24T.tar or show flash | i gui  ?

If you've done last one, then you've installed gui for CME wrongly.

1. First you need to extract files to flash from TFTP:

archive tar /xtract tftp:///cme-gui-124-24T.tar flash:


2. Then enable http server


ip http server

ip http authentication local

ip http path flash:/gui


telephony-service

web admin system name password

then do show flash | i gui anf there should be file named telephony_service.html (or similar) - open it in browser.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
gapande Tue, 03/20/2012 - 07:11

Abhi,

Was a " Write Memory " & Router reboot tried ?

GP.

abhishekbanik Tue, 03/20/2012 - 08:20

not yet can you please tell me the what does  "write memory" command do.

Thanks

Volodymyr Morskyy Tue, 03/20/2012 - 07:15

Have you used tftp path command?

Which web page are you trying to access? (exact name of html file)

abhishekbanik Tue, 03/20/2012 - 08:26

Hi ,

not yet tired tftp path command , can you please tell me what does this command do.

the page which i'm trying to access is https://routeripaddress/ccme,html

Volodymyr Morskyy Tue, 03/20/2012 - 09:07

Hi,

can you posts "show flash | i gui" output.

abhishekbanik Tue, 03/20/2012 - 09:27

voicelab#show flash | i cme-gui-124-24T.tar

8       829440 Mar 20 2012 08:48:36 cme-gui-124-24T.tar

Please find the output

Correct Answer
Volodymyr Morskyy Tue, 03/20/2012 - 10:34

Have you done

show flash | i cme-gui-124-24T.tar or show flash | i gui  ?

If you've done last one, then you've installed gui for CME wrongly.

1. First you need to extract files to flash from TFTP:

archive tar /xtract tftp:///cme-gui-124-24T.tar flash:


2. Then enable http server


ip http server

ip http authentication local

ip http path flash:/gui


telephony-service

web admin system name password

then do show flash | i gui anf there should be file named telephony_service.html (or similar) - open it in browser.

Correct Answer
Volodymyr Morskyy Wed, 03/21/2012 - 07:55

Any success here? Have tried my last recommendations?

abhishekbanik Wed, 03/21/2012 - 07:58

Hi ,

Thanks a lot for your help , yes it worked

Volodymyr Morskyy Wed, 03/21/2012 - 08:42

Good that it helped.

Paolo Bevilacqua Tue, 03/20/2012 - 07:49

Which browser are you using ? Try firefox or older IE.

abhishekbanik Tue, 03/20/2012 - 08:27

IE 8

Actions

Login or Register to take actions

This Discussion

Posted March 20, 2012 at 4:37 AM
Stats:
Replies:12 Overall Rating:5
Views:700 Votes:0
Shares:0
Tags: No tags.