Driver issue with Cisco HD Precision / JFV 4.4

Answered Question
Mar 20th, 2012

Hi,

Just to installed Jabber for Video4.4 on my laptop ( win7 64bits)

all works fine except the video!! i use a Cisco HD precision wih Jabber, may be a driver issue, the camera is not recognized.

When i selected my integreted camera from laptop, the video is going up.

i've already the same issue with Jabber Video 4.3.

Does anyone has got the same issue? Any idea?

Thanks

I have this problem too.
0 votes
Correct Answer by rajeiyen about 2 years 3 weeks ago

And just to confirm - you mentioned earlier that you have tried to use several cameras and had the same issue -- were you saying that you have 5 PHD cameras, and that all of them have the same issue that you are reporting?

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (1 ratings)
jdarbonnel Wed, 03/21/2012 - 04:42

Hi Johan,

No change after updating firmware, I can have the media audio but not video.

Sometimes, when i select the video menu in the Jabber settings, this one crashes.

To be sur, i used a Cisco camera VTA3 and this case i have got a fine video.

Also, i tried to install on XP machine and i have the same issue.

Thanks

jrandby Wed, 03/21/2012 - 04:54

If you try your camera on a different PC, is the camera recognized and usable? (At best try it with Jabber Video)

Thanks

Johan

jdarbonnel Wed, 03/21/2012 - 07:05

Hi,

Just to try on my XP machine with JFV4.4 and Camera PreciscionHD, i have got  the same issue.

I have audio but not video.

Without to launch JFV, from explorer windows menu, i don't have the video screen of camera.

Do you want a screeenshots?

thanks

Jluc

jrandby Wed, 03/21/2012 - 07:15

Hi

Please open up a support case with TAC for this. Sounds like you may have a broken camera.

I assume that

a) you have tried to select your camera in Movi preferences (if your PC dont detect it at all this is not possible)

b) if camera is indeed recognized, the privacy shutter is not on

You can attach a screenshot on this forum, please do that as well.

BR

Johan

jdarbonnel Wed, 03/21/2012 - 08:24

Thanks Johan,

I have 5 camera and i tried to use several.. Same issue.

a) Yes, see the screenshot

b) the privacy shutter is on, see the screenshot, there is no activity

Jluc

Attachment: 
rajeiyen Sun, 03/25/2012 - 20:09

Just to verify - is your PHD camera working with other video applications on your Windows 7 and XP machines?

jdarbonnel Mon, 03/26/2012 - 06:37

Hello,

I confirm you that PHD camera also does not work  with others Cisco video applications like Jabber For windows or CUPC on XP or 7 machines.

Correct Answer
rajeiyen Mon, 03/26/2012 - 10:49

And just to confirm - you mentioned earlier that you have tried to use several cameras and had the same issue -- were you saying that you have 5 PHD cameras, and that all of them have the same issue that you are reporting?

jdarbonnel Thu, 03/29/2012 - 01:13

Hello,

Cameras were purchased at Cisco.:(

It seems that when you upgrade the firmware with s60000cc1.4.1.exe the Tandeberg Video driver disappears from Device manager list of XP or Win7 machine, replaced by a LibUSB Devices and after the reboot, the ligth stays orange on the top.

I will try to upgrade it with a previous s60000cc1_4_0.exe

jrandby Thu, 03/29/2012 - 01:39

Hi

This is very strange, I will report this to development team.

I would like to you test a newer version which is not yet released and see if it resolves. Please contact me on e-mail and I will provide it to you. ( I can´t see your e-mail address)

Thanks

-Johan

jrandby Thu, 03/29/2012 - 05:59

Problem is resolved in the upcoming PrecisionHD USB firmware release.

-Johan

asette Tue, 05/15/2012 - 07:46

I seem to have similar issues.  I'm unable to get the PHD recognized on win7-64 (cannot select it/not listed).

I took it to an win XP PC and upgraded to 1.4.1 ok.

But connecting back on win7-64 PC, the PHD light is green, but JFV does not see it in the list of inputs.  In Device Manager it is LibUSB device / composite device, with no warnings, driver 0.1.12.2.

jrandby Thu, 05/31/2012 - 00:50

Hi CC1.5.0 for Precision HD USB is available on cisco.com

Actions

Login or Register to take actions

This Discussion

Posted March 20, 2012 at 4:42 AM
Stats:
Replies:16 Avg. Rating:5
Views:6001 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard