×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Some voicemail not gettings delivered to a particular mailstore

Unanswered Question

OK, TAC has been stumped for weeks, hopefully I can get some kind of suggestion here.

  1. We have Unity 7 and Exchange 2010
  2. We have had unity working with Exchange 2010 for quite a while now
  3. We set up some new exchange servers to begin our serious migration from exchange 2003
  4. Users on these new exchange servers cannot receive voicemail from the outside, from themselves, or from other users on the new mailstores -- the messages sit in the UnityMTA folder
  5. My personal mailbox is in this "somewhat broken" state
  6. Users on these new mailstores *can* receive voicemails from exchange 2003 and the older exchange 2010 mailstores
  7. Users on 2003 and the original 2010 mailstores are totally fine
  8. I've run the permission wizard 100 times.  No issues.
  9. No errors in the event log
  10. It's not this: https://supportforums.cisco.com/docs/DOC-15388
  11. Or this: http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_tech_note09186a00800949dc.shtml#topic2-3




I want to stress #6 -- i can receive voicemails from internal users -- so it is partially working.


The below is the best clue I've got.  Any help would be appreciated.

http://forms.ptsem.edu/images/tnsimages/mbx.jpg

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion

Related Content