×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

WRVS4400N v.2: Remote management thru the firewall

Unanswered Question
Mar 22nd, 2012
User Badges:

How y'all are?


I'm attempting to configure remote management (and, sometime soon, SNMP) for a newly-deployed WRVS4400N v.2.


At the Basic Settings page, I enabled Remote Management, and left the port # at the default. Remotely I entered the public (static) IP for the router in the address bar of IE8 similar to this: 67.203.???.??:8080. IE8's response is, "The webpage cannot be displayed." I'm using a public wi-fi access point, and don't know how the local router is configured, so it's possible that the local router has a blocking rule in the firewall.


I'll try again using another remote router that I manage.


Is there anything that I'm missing?


Thanks kindly.


Andy in SoCal.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
OCTurbine Sun, 03/25/2012 - 09:50
User Badges:

Hi again, y'all,


Tried again with another remote router, and same result. Also searched for a Cisco appnote about this, but no luck so far.


Your comments are appreciated.


Andy in SoCal.

josejack Sun, 03/25/2012 - 10:53
User Badges:
  • Cisco Employee,

Hello Andy,


My name is Joseph. What is the current firmware version on the router? The latest firmware version is 2.0.2.1. Also, on the router, make sure that port 80, or 8080 is not being forwarded. If HTTPS is enabled on the router, then you will have to use https://x.x.x.x:8080 in order to access the web interface of the router. Give this a try and let me know how that works out. If you are remote from the router, try using HTTPS first.

OCTurbine Mon, 03/26/2012 - 12:44
User Badges:

Your advice was correct, Joseph. Thanks. I used "https://" with port 8080, and I was able to connect to the router for remote administration. And yes, I had already installed the latest f/w.


Only issues remaining are the message from IE8 about a "certificate error," and the fact that I can't change the remote management config parameters when I'm connected remotely. Other routers that I've managed remotely permit such configuration changes, but you must immediately reconnect using the correct changed parameters, usually because the router reboots in this situation.


Lastly, it would advantageous to have an addendum to the user's guide, or at least an appnote about this.


Best regards,


Andy in SoCal.

Actions

This Discussion