Wrap up data

Unanswered Question
Mar 23rd, 2012

We have a call center of about 40 Agents and about 25% of our calls the Wrap Up Data pop up is not appearing. We are running Cisco Unified Contact Center Express 8.5.1. Anybody know where I can trouble shoot this or resolve it. Doing a search on Wrap up data I was unable to locate a similar problem. 

Thanks

Eric

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
brian1mcc Fri, 03/23/2012 - 06:26

For the calls that do not recieve wrap up data, do they have anything in common?

eg:

Are specific agents affected?

Are calls to specific queues affected?

Some things to check:

ensure all agents are assigned to the correct workflow in desktop administrator

ensure that all csq's where wrapup data should be displayed have wrapup enabled in the CSQ configuration

Brian

anchoudh Fri, 03/23/2012 - 08:26

Hi Eric,

Please also check if Automatic Available option in the RmCm->Resources page for these specific Agents.

Automatic Available

Accept the default (Enabled) to automatically put the agent into the Available state after the agent finishes a call and disconnects.

Note     When a logged on agent in Ready, Not Ready, or Work state answers a call, the agent's state is subject to the Automatic Available setting. (See Creating a CSQ.)

And on the CSQ page,

Automatic Work :

Determines whether agents in this CSQ automatically enter Work state after a call.

Options are: 

Enabled: Causes the agents to go into Work state automatically when a call ends.

Disabled (default) : Causes agents to enter Ready or Not Ready state when a call ends, depending on the Automatic Available setting for the agent.

So please change these two parameters along with the correct worflow group in CDA (as Brain has listed above).

Hope it helps.

Anand

Please rate helpful posts..

ejsimelaro Fri, 03/30/2012 - 14:14

Thanks for the replys.  I checked everything that was stated and everything is correclty configured.  It apears that the cause of this problem is realted to 2 things.   1. we have agents who skip the wrap up data.  and 2 I changed a couple of the wrap up codes that they use and did not reset the Cisco Unified CCX Engine.  After reseting the Cisco Unified CCX Engine the problem went down to about 1% which observation has showen that the agents are skipping the wrap up data.

Thanks

Eric

Actions

Login or Register to take actions

This Discussion

Posted March 23, 2012 at 6:04 AM
Stats:
Replies:3 Avg. Rating:
Views:872 Votes:0
Shares:0
Tags: up, uccx, data, wrap
+

Related Content

Discussions Leaderboard