×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

RV220W PPTP Not Working

Answered Question
Mar 24th, 2012
User Badges:

I recently installed a new 220W with the sole intention of setting up the PPTP server. I got the router installed and working but cannot get the PPTP server working. Also when i configure a block of IP address from my lan for the server it tells me i cannot use that subnet? i have set it up this way with other routers ( RV042 ) with no issues. any suggestions?


firmware is 1.0.0.26

Correct Answer by josejack about 5 years 4 months ago

Hello Joe,


My name is Joseph. The first thing I would do is upgrade the firmware on the router to the latest version of 1.0.3.5. With the PPTP IP addresses, are you trying to configure a range of addresses in a different subnet of your LAN, or the same subnet? The subnet that you configure on that page has to be different than your LAN IP address subnet. For now, upgrade the firmware and make sure you are using a different subnet. Let me know if this works for you.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
josejack Sun, 03/25/2012 - 11:12
User Badges:
  • Cisco Employee,

Hello Joe,


My name is Joseph. The first thing I would do is upgrade the firmware on the router to the latest version of 1.0.3.5. With the PPTP IP addresses, are you trying to configure a range of addresses in a different subnet of your LAN, or the same subnet? The subnet that you configure on that page has to be different than your LAN IP address subnet. For now, upgrade the firmware and make sure you are using a different subnet. Let me know if this works for you.

josejack Sun, 03/25/2012 - 11:14
User Badges:
  • Cisco Employee,

Hello Joe,


One more thing to add, make sure that inter-vlan routing is enabled on your LAN Vlans that you want your PPTP clients to communicate with.