SA520W WAN Down no DHCP received on Ethernet

Answered Question
Mar 18th, 2012

Dear ,

I am using a CISCO SA520W firmware updated to 2.1.71

I am in Belgium using "Telenet" as my internet cable provider (DHCP dynamic received).

On a cheap router I automatically  get a dynamyc IP assigned automaitcally.

But with Cisco SA520W, I am unable to get a dynamic IP. The Wan state is DOWN.

Is there FIREWALL rules to set up ?

Thanks for your support,

JF Hublet

I have this problem too.
0 votes
Correct Answer by jasbryan about 2 years 3 weeks ago

JF,

Really strange you are not getting an DHCP address from your service provider.

1st step I would first plug my pc directly into the ISP modem and see if you're able to pull an ip address. After you confirm you're able to pull ip address,

2nd step unplug your pc from the ISP modem (DO NOT) plug SA500 into modem (just yet) plug pc into SA500 and log in look under network and WAN ipv4 setup and clone your pc MAC address on SA500 WAN port.

3 step NOW plug SA500 back into your ISP modem and you should be able to pull DHCP from ISP modem.

If you need support you can call support center for assistance (Support Numbers)

Jasbryan

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (1 ratings)
jfhublet001 Mon, 03/26/2012 - 12:29

Is my question remain unanswered ? Is it unclear ? Nobody has such configuration DHCP on Wan ...

Desperatly looking for a solution ..

Correct Answer
jasbryan Tue, 03/27/2012 - 06:54

JF,

Really strange you are not getting an DHCP address from your service provider.

1st step I would first plug my pc directly into the ISP modem and see if you're able to pull an ip address. After you confirm you're able to pull ip address,

2nd step unplug your pc from the ISP modem (DO NOT) plug SA500 into modem (just yet) plug pc into SA500 and log in look under network and WAN ipv4 setup and clone your pc MAC address on SA500 WAN port.

3 step NOW plug SA500 back into your ISP modem and you should be able to pull DHCP from ISP modem.

If you need support you can call support center for assistance (Support Numbers)

Jasbryan

jfhublet001 Tue, 03/27/2012 - 13:43

It was as simple as cloning the Mac address of my cheap routeur.

Problem solved ! Thank you.

Actions

Login or Register to take actions

This Discussion

Posted March 18, 2012 at 2:32 PM
Stats:
Replies:3 Avg. Rating:5
Views:971 Votes:0
Shares:0
Tags: dhcp, wan, sa500
+

Related Content

Discussions Leaderboard