cisco WiSM LAG

Unanswered Question
Mar 26th, 2012
User Badges:

Dear all,


I have upgraded my 6500 switch and the configuration on the ports of the WiSM has been gone, i am unable to access those ports to join them to the port-channel.


i am trying to disable the LAG feature to be able to access the ports, but i am issuing the command


(Cisco Controller) >config lag disable

Incorrect usage.  Use the '?' or <TAB> key to list commands.


any idea.


thanx in advance

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
George Stefanick Mon, 03/26/2012 - 18:54
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Best Publication, October 2015

Were your sups at SXH code level and you went tot SXI or above?


If you did and your config was manually done (not auto lag) they go poof, the config deletes once you go to SHI or above ... You need to do autoloag on your SUPs to fix this ...

Ma'moun Mohamma... Mon, 03/26/2012 - 19:01
User Badges:

many thanx for your reply.


actually this is exactly what happened.


so what to do now, and how to do the autoloag on the SUPs.

George Stefanick Mon, 03/26/2012 - 19:04
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Best Publication, October 2015

I knew I should have posted this blog post about this ... I will get that out this week..


Anyway, here I blogged about auto lag... You need to reconfig the WISM with autoloag. I blogged about auto lag  here ...


http://www.my80211.com/home/2009/11/20/wism-auto-lag-feature.html



Please rate helpful post ... I can tell you this tool me 6 hours to figure out and tested over and over again ...And opened 2 tac cases...

Ma'moun Mohamma... Mon, 03/26/2012 - 19:14
User Badges:

my friend,


actually i think that these commands are applied as follows:


wism module 11 controller 1 native-vlan 40

wism module 11 controller 2 native-vlan 40

wism module 11 controller 1 qos-trust dscp

wism module 11 controller 2 qos-trust dscp


and still i cant do nothing.


please advice

George Stefanick Mon, 03/26/2012 - 19:16
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Best Publication, October 2015

Well your commands are relevant to what vlans you have ...


What is your management vlan and are you tagging it ? Also what other vlans are you using ?

blakekrone Mon, 03/26/2012 - 19:46
User Badges:
  • Silver, 250 points or more

While those are correct you need to setup the WiSM service-vlan command as well.


wism module 11 controller 1 service-vlan

wism module 11 controller 2 service-vlan


without a valid service-vlan the WiSM's will not come up.

jlhainy Fri, 03/30/2012 - 20:16
User Badges:

I am having the same problem.  When I apply the commands for auto lag, it generates port-channels 400, but the po interfaces show as administrately down.  When I try to enable them, it doesn't recognize the port channels.

jlhainy Fri, 03/30/2012 - 20:49
User Badges:

Silly me.  I was untagging vlans when I shouldn't have.  My stuff is slowly starting to come back.

Actions

This Discussion