timezone on MeetingPlace Express

Unanswered Question
Mar 27th, 2012

Hi,

How do we change the timezone on MPX?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 4 (1 ratings)
anchoudh Tue, 03/27/2012 - 09:22

Hi Waas,

First you need to CLI into your Meetingplace Express box:

http://www.cisco.com/en/US/docs/voice_ip_comm/meetingplace_express/2_0/e

nglish/administration/guide/cm20cli.html

Next you have to sign in as an administrator and super user, su. After

that you need to run the date command:

*         Date MonthMonthDayDayHourHourMinMin

As you can see, it in two digit intervals, for example, if I want to

change the time from 6:00AM to 7:30AM of today date:

1.     Date 03120700

a.     March 12, 2009 7:00AM

2.     Date 03120730

a.     March 12, 2009 7:30AM

To change the time zone, please type in timezone and do the necessary

changes. As long as you do not change the date and time, you should be

okay.

Summary

The time zone command sets the Cisco Unified MeetingPlace system local

time zone.

Description

The timezone command sets the time zone used for CLI commands. It also

sets the local time zone for end users. The Cisco Unified MeetingPlace

system lists all the available time zones, by continent and city. Choose

the city that is in the same time zone as the local site.

Options

Bring up the following options by entering timezone:

1) Europe-Brings up a screen of time zones for Europe.

2) Far East-Brings up a screen of time zones for Asia and Australia.

3) North America-Brings up a screen of time zones for North America.

99) quit-Quits the timezone command.

Hope it helps.

Anand

Please rate helpful posts..

wass.aouadi Fri, 03/30/2012 - 06:24

Hi,

the link you provided does not work. Can you post it again?

Can you elaborate on the exact syntax of the command?

[mpxadmin@TNSVMPCS01A6 mpxadmin]$ time zone

-bash: zone: command not found

real    0m0.001s

user    0m0.000s

sys     0m0.000s

[mpxadmin@TNSVMPCS01A6 mpxadmin]$ time ?

-bash: ?: command not found

real    0m0.001s

user    0m0.000s

sys     0m0.000s

[mpxadmin@TNSVMPCS01A6 mpxadmin]$ show timezone

-bash: show: command not found

[mpxadmin@TNSVMPCS01A6 mpxadmin]$

[mpxadmin@TNSVMPCS01A6 mpxadmin]$

Aaron Harrison Fri, 03/30/2012 - 06:33

On MeetingPlace Express I think most settings were accessed by running the 'net' command. It brings up a menu with various system settings.

It's been some time though..

Aaron

wass.aouadi Fri, 03/30/2012 - 09:02

Aaron, the net command allows to configure DNS, NTP, hostname,... but not the timezone.

[mpxadmin@TNSVMPCS01A6 mpxadmin]$ net

Running "sudo" to get root permission...

This is the MeetingPlace Express network configuration utility.

Up to the point where you save changes, it is safe to hit ^C to get

out at any time, in which case nothing will have changed.

1) List current configuration

2) Configure Ethernet port 1

3) Configure Ethernet port 2

4) Set host names

5) Set domain name

6) Configure DNS service

7) Configure NTP service

8) Done

jkilloy Mon, 04/02/2012 - 13:30

To change the timezone:

-Log on to the MPE server as mpxadmin, then SU to root.

-Edit the "/etc/sysconfig/clock" file and change the name to match your desired timezone (Zone="America/New_York")

-Relink the "/etc/localtime" file to the correct timezone by "ln -s /usr/share/zoneinfo/America/New_York localtime" substituting your timezone file for  "America/New_York"

-Issue the reboot command for the changes to take effect. This will disconnect all users from any active conferences.

Hope this helps,

wass.aouadi Tue, 04/03/2012 - 01:51

Hi Jacob,

I did as you told, but after the reboot MPX shows the same timezone:

[mpxadmin@TNSVMPCS01A6 mpxadmin]$ date

Tue Apr  3 10:42:57 CEST 2012   <-- 10:42 should be 9:42

I tried to set it to CET timezone:

[mpxadmin@TNSVMPCS01A6 mpxadmin]# ls -l /etc/localtime

lrwxrwxrwx    1 root     root           23 Apr  3 10:00 /etc/localtime -> /usr/share/zoneinfo/CET

[mpxadmin@TNSVMPCS01A6 mpxadmin]# ls -l localtime

lrwxrwxrwx    1 root     root           23 Apr  3 09:37 localtime -> /usr/share/zoneinfo/CET

[mpxadmin@TNSVMPCS01A6 mpxadmin]#

[mpxadmin@TNSVMPCS01A6 mpxadmin]# vi /etc/sysconfig/clock

ZONE="CET"

UTC=true

ARC=false

~

~

Any idea?

Actions

Login or Register to take actions

This Discussion

Posted March 27, 2012 at 9:03 AM
Stats:
Replies:6 Avg. Rating:4
Views:575 Votes:0
Shares:0

Related Content

Discussions Leaderboard