AP 1510 and WLC 4400

Unanswered Question
Mar 27th, 2012

Good Morning

Actually I have a mesh network and one AP can register in WLC but only for a while. When I review this AP I can see that the option Country domain say "unconfigured", furthermore one time that i assigned a SSID to this radio this dissapear when AP diassociated . Someone has a idea that is happening in this case or what command can be useful to detect this failure?

Regards

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
airframes Wed, 03/28/2012 - 00:38

Richard,

I will assume you are running 4.2M(esh) code as there is no support for 1510s beyond that code base.

Try

debug mac addr <1510-mac-addr>

debug lwapp events enable

to see if the wlc is giving you any indicator.

You can also go to the CLI of the ap and debug from there.

Justin

... typd on tny kybrd.

rdrayer985 Wed, 03/28/2012 - 06:11

Hello Justin

I knew it that this AP and this WLC are both in "End of support". Unfortunately this WLC is running 6.0 but I can see this logs in WLC:

Mar 20 12:05:24.443 spam_lrad.c:2594 LWAPP-3-AP_DB_ERR1: Unable to find AP 00:0b:85:76:e3:20 entry in the database, could not process echo request

Mar 20 12:05:24.121 spam_lrad.c:16571 LWAPP-3-AP_DB_ERR1: Unable to find AP 00:0b:85:76:e3:20 entry in the database, could not process delete mobile request

Mar 20 12:05:23.443 spam_lrad.c:2594 LWAPP-3-AP_DB_ERR1: Unable to find AP 00:0b:85:76:e3:20 entry in the database, could not process echo request

Mar 20 12:05:37.620 spam_tmr.c:227 LWAPP-3-TMR_START_ERR: Failed to start heartbeat timer; AP 00:0b:85:76:e3:20

Mar 20 12:05:37.526 spam_tmr.c:227 LWAPP-3-TMR_START_ERR: Failed to start heartbeat timer; AP 00:0b:85:76:e3:20

Mar 20 12:05:24.443 spam_lrad.c:2594 LWAPP-3-AP_DB_ERR1: Unable to find AP 00:0b:85:76:e3:20 entry in the database, could not process echo request
Mar 20 12:05:24.121 spam_lrad.c:16571 LWAPP-3-AP_DB_ERR1: Unable to find AP 00:0b:85:76:e3:20 entry in the database, could not process delete mobile request
Mar 20 12:05:23.443 spam_lrad.c:2594 LWAPP-3-AP_DB_ERR1: Unable to find AP 00:0b:85:76:e3:20 entry in the database, could not process echo request

airframes Wed, 03/28/2012 - 09:47

Richard,

I'm not saying that these products are end of support.

The 1510 is supported until March, 2013. The 4400 is supported until June, 2016. WLC code version 4.2 is supported until March, 2016.

I am saying that the 1510 will not run on any code later than version 4.2Mesh. You will need to downgrade your controller from 6.0 to this version if you want to run the 1510 series AP. Here is a link to the latest release notes, which contain a table about each of the lightweight APs and their last supported software release. If you look at table 1-4 to the 1500 series, you will see that 4.2.207.54M code is the end of the line for the 1510 (and 1505):

http://www.cisco.com/en/US/docs/wireless/controller/release/notes/crn7_2.html#wp784295

Also, always make sure that you have any AP that is in Bridge mode (1500s are in this mode permanently) correctly added to your WLC's MAC Filtering database.

Justin

rdrayer985 Thu, 03/29/2012 - 09:20

Hello Justin

I solved this issue. I had to clear all config AP.

Regards and thank you for your support

rdrayer985 Thu, 03/29/2012 - 08:43

Hello Justin

I was wrong. WLC has this v 4.2.207.54M. When AP get to register, I can see that AP mode say "local" not bridged as you said. My question is How can i change this parameter? I read that I have to connect it directly to the controller but I would like to know If another way to do it, because AP and WLC are in different location.

Regards and thank you

Actions

Login or Register to take actions

This Discussion

Posted March 27, 2012 at 9:24 AM
Stats:
Replies:5 Avg. Rating:
Views:898 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard