Problems configuring Access Server on Cisco 2509 router

Unanswered Question
Mar 27th, 2012

Hi,

I am having trouble trying to configure my cisco 2509 cisco router for access server.  I have two guides shown below:

http://www.thebryantadvantage.com/CCNACCNPHomeLabAccessServerTutorial.htm

and

http://www.freeccnaworkbook.com/labs/section-1-getting-started-with-your-cisco-lab/lab-1-4-configuring-a-cisco-access-server/

However I am running into some problems.  I can go through the second guide up until it asks me to do this command

Step 5: Configure the transport input protocol on the async lines to Telnet.

Access_Server(config-line)#transport input telnet

I cannot put in Transport Input,  I only have the option of doing Transport Output let me show some lines from my console:

---------------------------

Access_Server(config)#line 0 14
Access_Server(config-line)#no exec
Access_Server(config-line)#transport input ?
% Unrecognized command
Access_Server(config-line)#transport ?
  output     Define which protocols to use for outgoing connections
  preferred  Specify the preferred protocol to use

Access_Server(config-line)#transport

------------------------

Im not sure whats going on.   I have two routers(cisco 2600 series) plus my 2509 cisco router I am going to use for a access server.  I have a two switches 2950 series and I have the access server connected to all of them via a octal cable.

Here is the configuration from the access server:

--------------------------------------

Cisco Internetwork Operating System Software

IOS (tm) 2500 Software (C2500-IS-L), Version 12.3(26), RELEASE SOFTWARE (fc2)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2008 by cisco Systems, Inc.

Compiled Mon 17-Mar-08 14:39 by dchih

cisco 2509 (68030) processor (revision M) with 14336K/2048K bytes of memory.

Processor board ID 22840809, with hardware revision 00000000

Bridging software.

X.25 software, Version 3.0.0.

1 Ethernet/IEEE 802.3 interface(s)

2 Serial network interface(s)

8 terminal line(s)

32K bytes of non-volatile configuration memory.

16384K bytes of processor board System flash (Read ONLY)

--- System Configuration Dialog ---

Would you like to enter the initial configuration dialog? [yes/no]:

--------------------------------------------

Its probably the weakest router I have the others have much more memory.

I set up everything in that post for my access server but the transport input as I could not execute that command here is some more info:

-------------------

Access_Server#show host
Default domain is not set
Name/address lookup uses domain service
Name servers are 255.255.255.255

Codes: UN - unknown, EX - expired, OK - OK, ?? - revalidate
       temp - temporary, perm - permanent
       NA - Not Applicable None - Not defined

Host                      Port  Flags      Age Type   Address(es)
R1                        2001  (perm, OK)  0   IP    10.10.10.10
Access_Server#R1
Trying R1 (10.10.10.10, 2001)...
% Connection refused by remote host

Access_Server#

-------------------

As you can see when I try to connect to R1 which is my router it refuses... I am confused as the guides say I should be able to connect.

I went ahead and added SW1 as well:

---------------

Access_Server#show host
Default domain is not set
Name/address lookup uses domain service
Name servers are 255.255.255.255

Codes: UN - unknown, EX - expired, OK - OK, ?? - revalidate
       temp - temporary, perm - permanent
       NA - Not Applicable None - Not defined

Host                      Port  Flags      Age Type   Address(es)
R1                        2001  (perm, OK)  0   IP    10.10.10.10
SW1                       2002  (perm, OK)  0   IP    10.10.10.10

-------------

As you can see though it also refuses I thought it might be the cable to trying to test connectivity

-----------------------------------------------
Access_Server#SW1
Trying SW1 (10.10.10.10, 2002)...
% Connection refused by remote host

Access_Server#

--------------------------------------------

I just found this link from this site as well which I will also review as it is detailed instructions on setting up access server.  Please help with answers however,because I will post if I figure this out and I am type personality that never stops till I figure out what I am after lol...uggggg

http://www.ciscopress.com/articles/article.asp?p=27650&seqNum=5

I just ran a running config that I got from the above link from cisco press:

-----------------------------------------

Access_Server#show running-config
Building configuration...

Current configuration : 614 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Access_Server
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip subnet-zero
ip host R1 2001 10.10.10.10
ip host SW1 2002 10.10.10.10
!
!
!
!
!
interface Loopback0
ip address 10.10.10.10 255.255.255.255
!
interface Ethernet0
no ip address
shutdown
!
interface Serial0
no ip address
shutdown
no fair-queue
!
interface Serial1
no ip address
shutdown
!
ip http server
ip classless
!
!
!
!
line con 0
exec-timeout 0 0
no exec
line 1 8
line aux 0
line vty 0 4
!
end

Access_Server#

------------------------------------------------------------------------

Not sure if any of this information helps.

I went ahead and turned off the power on the 2509 access server and turned it back on here is the full information it gave then, and I am guessing its removed all the previous info:

------------------------------------------------------


              Restricted Rights Legend

Use, duplication, or disclosure by the Government is
subject to restrictions as set forth in subparagraph
(c) of the Commercial Computer Software - Restricted
Rights clause at FAR sec. 52.227-19 and subparagraph
(c) (1) (ii) of the Rights in Technical Data and Computer
Software clause at DFARS sec. 252.227-7013.

           cisco Systems, Inc.
           170 West Tasman Drive
           San Jose, California 95134-1706

Cisco Internetwork Operating System Software
IOS (tm) 2500 Software (C2500-IS-L), Version 12.3(26), RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2008 by cisco Systems, Inc.
Compiled Mon 17-Mar-08 14:39 by dchih

cisco 2509 (68030) processor (revision M) with 14336K/2048K bytes of memory.
Processor board ID 22840809, with hardware revision 00000000
Bridging software.
X.25 software, Version 3.0.0.
1 Ethernet/IEEE 802.3 interface(s)
2 Serial network interface(s)
8 terminal line(s)
32K bytes of non-volatile configuration memory.
16384K bytes of processor board System flash (Read ONLY)


         --- System Configuration Dialog ---

Would you like to enter the initial configuration dialog? [yes/no]:
% Please answer 'yes' or 'no'.
Would you like to enter the initial configuration dialog? [yes/no]: no

Would you like to terminate autoinstall? [yes]: yes


Press RETURN to get started!


*Mar  1 00:00:10.907: %LINK-3-UPDOWN: Interface Ethernet0, changed state to up
*Mar  1 00:00:10.911: %LINK-3-UPDOWN: Interface Serial0, changed state to down
*Mar  1 00:00:11.279: %LINK-3-UPDOWN: Interface Serial1, changed state to down
*Mar  1 00:00:28.659: %PARSER-4-BADCFG: Unexpected end of configuration file.

*Mar  1 00:00:29.655: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0,
changed state to down
*Mar  1 00:00:45.831: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0, c
hanged state to down
*Mar  1 00:01:18.747: %IP-5-WEBINST_KILL: Terminating DNS process
*Mar  1 00:01:20.267: %LINK-5-CHANGED: Interface Serial0, changed state to admin
istratively down
*Mar  1 00:01:20.331: %LINK-5-CHANGED: Interface Ethernet0, changed state to adm
inistratively down
*Mar  1 00:01:20.335: %LINK-5-CHANGED: Interface Serial1, changed state to admin
istratively down
*Mar  1 00:01:21.335: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1, c
hanged state to down
*Mar
Router> 1 00:02:11.191: %SYS-5-RESTART: System restarted --
Cisco Internetwork Operating System Software
IOS (tm) 2500 Software (C2500-IS-L), Version 12.3(26), RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2008 by cisco Systems, Inc.
Compiled Mon 17-Mar-08 14:39 by dchih
*Mar  1 00:02:11.199: %SNMP-5-COLDSTART: SNMP agent on host Router is undergoing
a cold start
Router>enable
Router#

---------------------------------------------------------------------------------------

Any help would be appreciated.

Thanks,

Brian Catlin

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
wilder7bc Tue, 03/27/2012 - 20:19

Ok that link helped me move forward a little bit.

Before I could not do Transport input  I think I found some connection to it.

IN the post that Reza listed the author states this:

"To use a terminal server we need a 2509/2510 8 lines or 2511/2512 16 lines router and 1 or 2 octal cables."

So mine only has 8 lines so I thought I will try 1-8 instead of of 0-14 which my router said was the limit, and instead of 1-16 which the other guide used which I could never do because it was a different type of router. 

So once I put in the 1-8 I now have transport Input as an option:

---------------------------------------------------

Access_Server#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Access_Server(config)#line 1 8
Access_Server(config-line)#transport ?
  input      Define which protocols to use when connecting to the terminal
             server
  output     Define which protocols to use for outgoing connections
  preferred  Specify the preferred protocol to use

Access_Server(config-line)#transport

-------------------------------------------------

This is my first night back to work on cisco stuff and CCNA stuff but I have been trouble shooting for almost 15 years just new to networking as I am use to helpdesk and desktop tech stuff that I have picked up on jobs and toying around over the years.

Will continue to work on this and see if I can get through it now that I finally can do the transport input part!

Ok I got further here is my console:

--------------------

Access_Server(config-line)#line 1 8

Access_Server(config-line)#no exec

Access_Server(config-line)#transport input telnet

Access_Server(config-line)#exec-timeout 0 0

Access_Server(config-line)#end

Access_Server#

*Mar  1 00:40:04.619: %SYS-5-CONFIG_I: Configured from console by consoleR1

Trying R1 (10.10.10.10, 2001)... Open

Copyright (c) 1986-2008 by cisco Systems, Inc.
Compiled Mon 17-Mar-08 14:39 by dchih
*Mar  1 00:01:51.315: %SNMP-5-COLDSTART: SNMP agent on host Router is undergoing
a cold start
Router>enable
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname Access_Server
Access_Server(config)#ip subnet-zero
Access_Server(config)#no ip domain-lookup
Access_Server(config)#ip host R1 2001 10.10.10.10
Access_Server(config)#ip host SW1 2002 10.10.10.10
Access_Server(config)#ip host R2 2003 10.10.10.10
Access_Server(config)#ip host SW2 2004 10.10.10.10
Access_Server(config)#int ?
  Async              Async interface
  BVI                Bridge-Group Virtual Interface
  CTunnel            CTunnel interface
  Dialer             Dialer interface
  Ethernet           IEEE 802.3
  Group-Async        Async Group interface
  Loopback           Loopback interface
  MFR                Multilink Frame Relay bundle interface
  Multilink          Multilink-group interface
  Null               Null interface
  Serial             Serial
  Tunnel             Tunnel interface
  Vif                PGM Multicast Host interface
  Virtual-Template   Virtual Template interface
  Virtual-TokenRing  Virtual TokenRing
  range              interface range command

Access_Server(config)#int l ?
  <0-2147483647>  Loopback interface number

Access_Server(config)#int l 0
Access_Server(config-if)#ip address 10.10.10.10 255.255.255.255
Access_Server(config-if)#no ip directed-broadcast
Access_Server(config-if)#exit
Access_Server(config)#int eth 0
Access_Server(config-if)#no ip address
Access_Server(config-if)#no ip directed-broadcast
Access_Server(config-if)#shutdown
Access_Server(config-if)#exit
Access_Server(config)#int ser 0
Access_Server(config-if)#no ip address
Access_Server(config-if)#no ip directed-broadcast
Access_Server(config-if)#shutdown
Access_Server(config-if)#exit
Access_Server(config)#int se 1
Access_Server(config-if)#no ip address
Access_Server(config-if)#no ip directed-broadcast
Access_Server(config-if)#shutdown
Access_Server(config-if)#exit
Access_Server(config)#ip classless
Access_Server(config)#no ip http server
Access_Server(config)#line con 0
Access_Server(config-line)#exec-timeout 0 0
Access_Server(config-line)#logging synchronous
Access_Server(config-line)#transport ?
  output     Define which protocols to use for outgoing connections
  preferred  Specify the preferred protocol to use

Access_Server(config-line)#line 1 8
Access_Server(config-line)#transport ?
  input      Define which protocols to use when connecting to the terminal
             server
  output     Define which protocols to use for outgoing connections
  preferred  Specify the preferred protocol to use

Access_Server(config-line)#no exec
Access_Server(config-line)#transport input all
Access_Server(config-line)#line aux 0
Access_Server(config-line)#line vty 04
Access_Server(config-line)#end
Access_Server#
*Mar  1 00:14:16.127: %SYS-5-CONFIG_I: Configured from console by console
Access_Server#show host
Default domain is not set
Name/address lookup uses static mappings

Codes: UN - unknown, EX - expired, OK - OK, ?? - revalidate
       temp - temporary, perm - permanent
       NA - Not Applicable None - Not defined

Host                      Port  Flags      Age Type   Address(es)
R1                        2001  (perm, OK)  0   IP    10.10.10.10
SW1                       2002  (perm, OK)  0   IP    10.10.10.10
R2                        2003  (perm, OK)  0   IP    10.10.10.10
SW2                       2004  (perm, OK)  0   IP    10.10.10.10
Access_Server#R1
Trying R1 (10.10.10.10, 2001)... Open

--------------------

Access_Server(config-line)#line 1 8
Access_Server(config-line)#no exec
Access_Server(config-line)#transport input telnet
Access_Server(config-line)#exec-timeout 0 0
Access_Server(config-line)#end
Access_Server#
*Mar  1 00:40:04.619: %SYS-5-CONFIG_I: Configured from console by consoleR1
Trying R1 (10.10.10.10, 2001)... Open

-------------------

but its stuck there and nothing is happening...uggg  so got a little bit further

Ok I had to restar after the last time because it just remained stuck never moving past trying to connect to R1 here is a copy from my console:

------------------------------------------------------

Copyright (c) 1986-2008 by cisco Systems, Inc.
Compiled Mon 17-Mar-08 14:39 by dchih
*Mar  1 00:01:51.315: %SNMP-5-COLDSTART: SNMP agent on host Router is undergoing
a cold start
Router>enable
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname Access_Server
Access_Server(config)#ip subnet-zero
Access_Server(config)#no ip domain-lookup
Access_Server(config)#ip host R1 2001 10.10.10.10
Access_Server(config)#ip host SW1 2002 10.10.10.10
Access_Server(config)#ip host R2 2003 10.10.10.10
Access_Server(config)#ip host SW2 2004 10.10.10.10
Access_Server(config)#int ?
  Async              Async interface
  BVI                Bridge-Group Virtual Interface
  CTunnel            CTunnel interface
  Dialer             Dialer interface
  Ethernet           IEEE 802.3
  Group-Async        Async Group interface
  Loopback           Loopback interface
  MFR                Multilink Frame Relay bundle interface
  Multilink          Multilink-group interface
  Null               Null interface
  Serial             Serial
  Tunnel             Tunnel interface
  Vif                PGM Multicast Host interface
  Virtual-Template   Virtual Template interface
  Virtual-TokenRing  Virtual TokenRing
  range              interface range command

Access_Server(config)#int l ?
  <0-2147483647>  Loopback interface number

Access_Server(config)#int l 0
Access_Server(config-if)#ip address 10.10.10.10 255.255.255.255
Access_Server(config-if)#no ip directed-broadcast
Access_Server(config-if)#exit
Access_Server(config)#int eth 0
Access_Server(config-if)#no ip address
Access_Server(config-if)#no ip directed-broadcast
Access_Server(config-if)#shutdown
Access_Server(config-if)#exit
Access_Server(config)#int ser 0
Access_Server(config-if)#no ip address
Access_Server(config-if)#no ip directed-broadcast
Access_Server(config-if)#shutdown
Access_Server(config-if)#exit
Access_Server(config)#int se 1
Access_Server(config-if)#no ip address
Access_Server(config-if)#no ip directed-broadcast
Access_Server(config-if)#shutdown
Access_Server(config-if)#exit
Access_Server(config)#ip classless
Access_Server(config)#no ip http server
Access_Server(config)#line con 0
Access_Server(config-line)#exec-timeout 0 0
Access_Server(config-line)#logging synchronous
Access_Server(config-line)#transport ?
  output     Define which protocols to use for outgoing connections
  preferred  Specify the preferred protocol to use

Access_Server(config-line)#line 1 8
Access_Server(config-line)#transport ?
  input      Define which protocols to use when connecting to the terminal
             server
  output     Define which protocols to use for outgoing connections
  preferred  Specify the preferred protocol to use

Access_Server(config-line)#no exec
Access_Server(config-line)#transport input all
Access_Server(config-line)#line aux 0
Access_Server(config-line)#line vty 04
Access_Server(config-line)#end
Access_Server#
*Mar  1 00:14:16.127: %SYS-5-CONFIG_I: Configured from console by console
Access_Server#show host
Default domain is not set
Name/address lookup uses static mappings

Codes: UN - unknown, EX - expired, OK - OK, ?? - revalidate
       temp - temporary, perm - permanent
       NA - Not Applicable None - Not defined

Host                      Port  Flags      Age Type   Address(es)
R1                        2001  (perm, OK)  0   IP    10.10.10.10
SW1                       2002  (perm, OK)  0   IP    10.10.10.10
R2                        2003  (perm, OK)  0   IP    10.10.10.10
SW2                       2004  (perm, OK)  0   IP    10.10.10.10
Access_Server#R1
Trying R1 (10.10.10.10, 2001)... Open

-----------------------------------------------------------------------------

Its just stuck again trying to connect.... not sure whats going on.

Ok here is the 2600  router that I have 2001 plugged into I ran  a running config on it.

---------------------------------------------------------------------------

--------------------------------------------------------------------------

Router#show running-config
Building configuration...

Current configuration : 577 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
no network-clock-participate slot 1
no network-clock-participate wic 0
ip cef
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0
no ip address
shutdown
no fair-queue
!
ip forward-protocol nd
!
ip http server
no ip http secure-server
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
login
!
!
end

Router#

--------------------------------------------------------------

Its just blank router so should work I would think.  Not sure if I can test the cable but the cable is brand new out of the package.

wilder7bc Tue, 03/27/2012 - 21:10

I followed the post you gave above:

http://ciscotips.wordpress.com/2006/06/26/configuring-a-cisco-router-as-a-terminal-server/

It does not work when I try that I get the following:

----------------------

*Mar  1 00:02:51.303: %SNMP-5-COLDSTART: SNMP agent on host Router is undergoing
a cold start
Router>enable
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#ip address 10.10.10.10 255.255.255.255
                         ^
% Invalid input detected at '^' marker.

Router(config)#ip address ?
% Unrecognized command
Router(config)#int l 0
Router(config-if)#ip address 10.10.10.10 255.255.255.255
Router(config-if)#ip R1 2001 10.10.10.10
                      ^
% Invalid input detected at '^' marker.

Router(config-if)#ip host R1 2001 10.10.10.10
Router(config)#ip host SW1 2002 10.10.10.10
Router(config)#telnet 10.10.10.10 2002
                 ^
% Invalid input detected at '^' marker.

Router(config)#exit
Router#
*Mar  1 00:07:12.183: %SYS-5-CONFIG_I: Configured from console by consoleconf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#telnet 10.10.10.10 2002
                 ^
% Invalid input detected at '^' marker.

Router(config)#exit
Router#
*Mar  1 00:07:27.643: %SYS-5-CONFIG_I: Configured from console by console
Router#telnet 10.10.10.10 2002
Trying 10.10.10.10, 2002 ...
% Connection refused by remote host

Router#

-----------------------------------------------------------

wilder7bc Tue, 03/27/2012 - 21:56

I have erased my config file on my switch 1 as well and then I started over on my config file for my access server

-------------------------------------

Router>enable
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname Access_Server
Access_Server(config)#int l 0
Access_Server(config-if)#ip address 10.10.10.10 255.255.255.255
Access_Server(config-if)#exit
Access_Server(config)#ip host r1 2001 10.10.10.10
Access_Server(config)#ip host sw1 2002 10.10.10.10
Access_Server(config)#ip host r2 2003 10.10.10.10
Access_Server(config)#ip host sw2 2004 10.10.10.10
Access_Server(config)#line 1 8
Access_Server(config-line)#no exec
Access_Server(config-line)#transport input telnet
Access_Server(config-line)#exec-timeout 0 0
Access_Server(config-line)#end
Access_Server#
*Mar  1 00:04:49.255: %SYS-5-CONFIG_I: Configured from console by console
Access_Server#copy running-c?
running-config

Access_Server#copy running-config ?
  ftp:            Copy to ftp: file system
  null:           Copy to null: file system
  nvram:          Copy to nvram: file system
  rcp:            Copy to rcp: file system
  running-config  Update (merge with) current system configuration
  startup-config  Copy to startup configuration
  system:         Copy to system: file system
  tftp:           Copy to tftp: file system

Access_Server#copy running-config startup-config
Destination filename [startup-config]? y
%Error copying nvram:y (Invalid argument)
Access_Server#
Access_Server#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]
Access_Server#show running-co
Building configuration...

Current configuration : 680 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Access_Server
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip subnet-zero
ip host r1 2001 10.10.10.10
ip host sw1 2002 10.10.10.10
ip host r2 2003 10.10.10.10
ip host sw2 2004 10.10.10.10
!
!
!
!
!
interface Loopback0
ip address 10.10.10.10 255.255.255.255
!
interface Ethernet0
no ip address
shutdown
!
interface Serial0
no ip address
shutdown
!
interface Serial1
no ip address
shutdown
!
ip http server
ip classless
!
!
!
!
line con 0
line 1 8
exec-timeout 0 0
no exec
transport input telnet
line aux 0
line vty 0 4
!
end

Access_Server#sw1
Trying sw1 (10.10.10.10, 2002)... Open

-----------------------------------------------------------------------

Its stuck there doing nothing I guess I can go to bed and see if its finally gets through in the morning.  I dont know what else to do I have tested my router and now my switch.  I can get to both of them through the console cable but the access server does not seem to be letting me through.  My configuration seems to be fine on the access server as I have followed the directions.  I dont know how to test the octal cable but its brand new.  I just bought this access server and set it up the server seems to be fine when you log in via the console cable but thats about as much as I can tell.  I am exhausted from working all day then coming home working on this till 12 at night. I dont know where to go with this. The cursor is blinking on the terminal console but thats all it does I can hit enter or control Z and nothing happens it just continues to blink like its stuck there.

I did find this post where something similiar happened and it was with the cable

https://learningnetwork.cisco.com/thread/4382

I am going to cut the binder from it as it was rolled up and make sure no electromagnetic interference is happening from being rolled up and also start checking all 8 of the cable ends as well as try to connect to an end that is not plugged in to test see if that freezes up.

Ok I found out how to get back to the access_server  by doing the following:

To do so hold ctrl and shift, hit 6, release all keys, then hit X. From the access server you can then open new connections or resume connections that you already have open.

So hopefully this should speed up my testing.

----------------------------------------------

Access_Server#show host

*Mar  1 00:13:24.879: %SYS-5-CONFIG_I: Configured from console by console
Default domain is not set
Name/address lookup uses domain service
Name servers are 255.255.255.255

Codes: UN - unknown, EX - expired, OK - OK, ?? - revalidate
       temp - temporary, perm - permanent
       NA - Not Applicable None - Not defined

Host                      Port  Flags      Age Type   Address(es)
r1                        2001  (perm, OK)  0   IP    10.10.10.10
sw1                       2002  (perm, OK)  0   IP    10.10.10.10
r2                        2003  (perm, OK)  0   IP    10.10.10.10
sw2                       2004  (perm, OK)  0   IP    10.10.10.10
Access_Server#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Access_Server(config)#ip host r1 2008
% Incomplete command.

Access_Server(config)#ip host r1 2008 10.10.10.10
Access_Server(config)#exit
Access_Server#show host
Default domain is not set
Name/address lookup uses domain service
Name servers are 255.255.255.255

Codes: UN - unknown, EX - expired, OK - OK, ?? - revalidate
       temp - temporary, perm - permanent
       NA - Not Applicable None - Not defined

Host                      Port  Flags      Age Type   Address(es)
sw1                       2002  (perm, OK)  0   IP    10.10.10.10
r2                        2003  (perm, OK)  0   IP    10.10.10.10
sw2                       2004  (perm, OK)  0   IP    10.10.10.10
r1                        2008  (perm, OK)  0   IP    10.10.10.10
Access_Server#
*Mar  1 00:14:06.227: %SYS-5-CONFIG_I: Configured from console by console
[Resuming connection 1 to r1 ... ]

----------------------------------------------------------

still freezing when I go back after changing

wilder7bc Tue, 03/27/2012 - 22:39

Ok my first success.  I was able to connect to octal cable 2007 when I plugged it into the switch.   So looks like its a bad cable and so far 7 is a good cable.... So looks like making some headway here I need to test that 7 on the router to and then see if I can find any other good cable ends and contact back the seller who sold me this....

Ok octal male Rj45 end number 2003 seems to be good.  So this would confirm the cable  is bad but I will double check to make sure first by checking the bad ends again.

just to update this post for anyone that may have the same problem in the future I will give some more information.

I contacted the company today where I bought the router and cable they where very helpful and are sending me replacements and paying for the shipping.  In addition the company owner stated that its probably not the cable that usually when this happens its the router, though just to be sure he is sending an extra cable. He did say the cable he had sent previously was brand new.  He also stated he had a router at his place of work that did the same thing, not sure if it has to do with the ensync serial type connection on the 2509 or something else.  I will upate this again when  I get the new router and cable and can test eveything.

wilder7bc Wed, 03/28/2012 - 00:31

Ok my finally testing is over I think.  My octal cable was bad 3, 4, 6, 7, 8  are good with 8 being a bit iffy...     1,2, 5 being bad. 

I will need to contact the guy I bought this from.  1 I thought worked for a bit but when I tried it another time it did not work... so either the cable ends or cable its on is iffy or who knows what.  I know I got it working now using 7, 3, 4, 6.

one crazy night but learned a ton.

scottburrows Wed, 05/02/2012 - 09:05

Having the same exact issue with my 2509 router as well. I'll have to test out my octal cable to see if any of the others cables are working.

Did the new Router/Octal cable resolve your issues?

Actions

Login or Register to take actions

This Discussion

Posted March 27, 2012 at 7:17 PM
Updated March 27, 2012 at 7:49 PM
Stats:
Replies:7 Overall Rating:
Views:2257 Votes:0
Shares:1
Tags: No tags.
 

Discussions Leaderboard

Rank Username Points
1
Jon Marshall
16,516
2
Reza Sharifi
9,299
3
Giuseppe Larosa
8,202
4
Peter Paluch
7,598
5
Leo Laohoo
7,591
Rank Username Points
Jon Marshall
511
Joseph W. Doherty
110
Reza Sharifi
108
Peter Paluch
75
Bilal Nawaz
54