UC320W FXS setup for fax

Unanswered Question
Mar 30th, 2012

I currently have 3 analog trunk lines installed in the FXO ports and I want to dedicate and route one of the trunks to go to our fax machine that is installed on the FXS port.  How do I configure this?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
nalbert Fri, 03/30/2012 - 14:28

Marie,

Go to Configuration and Inbound Routes and point the 3rd FXO at the FXS. Quite simple.You could use the 3rd FXO  for outbound calling too.

If you planning to use the line for both FAX and inbound calls to another phone, that will not work. There is no fax tone detection on the UC320.

mzvasquez Mon, 04/02/2012 - 10:13

Thanks Navin,

But under inbound routes in the configuration, pointing to the FXS is not an option. I can only point it to a user extension, a hunt group, the auto attendant, or an external number. In fact, there does not appear to be a way to configure the FXS for anything—I’m only able to enable it. I tried making the fax a user and point to it under the inbound routes configuration, but that didn’t work either. Am I missing something? And I only plan to use the line for the fax-no other inbound calls. So fax tone detection is not an issue.

Thanks again,

marie

rbordner Mon, 04/02/2012 - 12:46

Marie,

First the fxs port must be enabled

Under Ports and Trunks -> FXS Ports -> select enabled

Also did you create a user with extension and assign the fxs port to that user?

Under Users/Phones -> Assign Phones -> does the FXS port show as unassigned phones?

Thanks,

Randy

Actions

Login or Register to take actions

This Discussion

Posted March 30, 2012 at 7:56 AM
Stats:
Replies:3 Avg. Rating:
Views:502 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard